Results 1 to 4 of 4

Thread: Bioshock won't load in fullscreen mode.

  1. #1
    Join Date
    Aug 2011
    Posts
    8

    Bioshock won't load in fullscreen mode.

    I just finished Bioshock in maximum windowed mode because for some reason it reverted back to its old problem of not being able to load any game (load game, start a new game, etc) in fullscreen mode.

    I thought I had it fixed, but the problem came back.

    I really didn't mind playing it in maximum windowed mode. Now I am more concerned about Bioshock 2 (since I finished BS1), the Little Sister bugs where she doesn't say any of her dialogues.

    How sad and immersion-breaking is that? Is 2K still working on fixing all these bugs in BS1 and BS2?

  2. #2
    Join Date
    Oct 2007
    Location
    Canada, eh.
    Posts
    5,201
    You can try to: Hold down the Alt key and then press Enter. This switches Bioshock back and forth between full-screen and windowed. Please post back with the results!

  3. #3
    Join Date
    Aug 2011
    Posts
    8
    Ugh, nope it doesn't solve it. And now the windowed-mode has actually resized to a puny window instead of a maximized window.

    But, having said that, I could have loaded in windowed mode (alt+enter) and then when its loaded, I could have alt+entered again when I was still playing it. That would have been nicer.

    No biggie I suppose, since I finished the game already in maximized window mode.

    Wish I could maximize the windowed-mode again though.

  4. #4
    Join Date
    Oct 2007
    Location
    Canada, eh.
    Posts
    5,201
    Right-clicking on the window frame should give you a "maximize" option.

    Also, see this: Page of the: Bioshock Tweak Guide. The linked page talks about how to set the windowed and full-screen resolutions. It doesn't explicitly mention it but once you go to the file listed in the guide you'll probably see a manual setting to make it full-screen. Try that?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •