Results 1 to 9 of 9

Thread: BioShock doesn´t start!

  1. #1
    Join Date
    Apr 2012
    Posts
    5

    BioShock doesn´t start!

    Hi, Im new in this because I have a problem with the game BioShock!

    So I bought the game via. Steam and then I install it! If I run the game there comes a banner says BioShock! But the game will not start! I use Windows 7 and my system requires all requirements. I saw this question a lot of times in other forums but no answer! I don´t know what to do anymore!

    Thanks for your answers!

    Ps: Please use simple English! Im not the best at it as you may have noticed

  2. #2
    Join Date
    Oct 2007
    Location
    Canada, eh.
    Posts
    5,198
    The first thing you should try to do is to reinstall the DirectX runtime.

    http://forums.2kgames.com/showthread...AFTER-Bioshock.

    Use the "re-distributable" version from that page.

    Please post back with the results.

  3. #3
    Join Date
    Apr 2012
    Posts
    5
    Where do I have to install the "re-distributable" ???

    EDIT:

    I watched a tutorial where the guy installed everything in C:/Temp

    so I created that folder and installed it there! No results!
    Last edited by Topf; 04-23-2012 at 05:22 AM.

  4. #4
    Join Date
    Oct 2007
    Location
    Canada, eh.
    Posts
    5,198
    Did you run DXSetup in the folder you extracted it to? Which would have been C:\Temp

  5. #5
    Join Date
    Apr 2012
    Posts
    5
    Now I did this. But it shows no effect! The game won´t start!

  6. #6
    Join Date
    Oct 2007
    Location
    Canada, eh.
    Posts
    5,198
    Try this:

    Right-click on Bioshock in your Steam games library list.

    Choose "Properties" from the options that appear.

    Under the "General" tab, click on the "Set Launch Options" button.

    In the text field that appears there type "-dx9" without the quotes and click "OK"

    Then click on "Close" for the properties and try to start Bioshock again.

  7. #7
    Join Date
    Apr 2012
    Posts
    5
    Sorry, no effect!

  8. #8
    Join Date
    Apr 2012
    Posts
    5
    Is there nothing I can do anymore? There has to be something wrong...

    Like I said there are many people with this problem and no answer! Why is 2K not just patching the game? Is there anything I can do now?

  9. #9
    Join Date
    Feb 2008
    Location
    Fort Frolic, Rapture
    Posts
    5,599
    Sometimes the audio problem causes the game not to start, have you tried these steps?

    1. Go to Control Panel, Hardware and Sound, Manage Audio Devices, and select the Recording tab.

    2. Next, right click the empty space below the installed devices and check Show Disabled Devices.
    The Stereo Mix should appear. Right click on the icon and enable it. Then, click on OK to close the window and then close the Control Panel.

    3. Next, locate the bioshock.exe file. Mine is located here: "C:\Program Files (x86)\Steam\steamapps\common\bioshock\Builds\Relea se\Bioshock.exe". Right click on it and select Properties. Select the Compatibility tab and and check "Run this program in compatibility mode for Windows Vista".

    4. To start the game, double click on the bioshock.exe file.

    You might also try running in windowed mode, instead of full screen.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •