Results 1 to 4 of 4

Thread: Can't find XcomEngine.ini , No default save game folders generated in My Documents

  1. #1

    Can't find XcomEngine.ini , No default save game folders generated in My Documents

    Apart from having issues of not being able to save the game and/or save any changes made to options, I can't find the XcomEngine.ini anywhere.

    I'm not sure if this is my game copy being defunct (in which I will return it) or a 'Steam issue' either way, being unable to save a game you've been waiting to play and enjoy for quite sometime is rather frustrating!

    Is anyone else having issues of not having either a XcomEngine.ini or save game locations not being generated in their default location of c:/users/username/My Documents/My Games/ or at all?

  2. #2
    Really, no one at all? =(

  3. #3
    Join Date
    Sep 2012
    Posts
    1,071
    Apparently there was a bug where it wasn't saving to the default folder when the "My Documents" folder had been moved, but that was supposed to be fix in the latest patch.

    So the only things i can think of is to check you have correct permission to the "My Games" folder, or if it has made a
    "XCOM - Enemy Unknown" folder in there.

    Could try verifying the Steam cache, properties of the game then local files tab

  4. #4
    I've figured out the problem. The fault lie with my current User Account, my new one allows for me to save all changed data as well as populating required folders. Thanks for your help. =)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •