Results 1 to 7 of 7

Thread: Ordinal 345 Not Located.

  1. #1

    Question Ordinal 345 Not Located.

    Alrighty.

    I pre-ordered the game via steam.
    Doing so, I pre-loaded the game as to not have to wait for the awesomeness.

    When I try to launch the game, I am interrupted by an error reading.
    The ordinal 345 could not be located in the dynamic link library COMCTL32.dll.

    Can someone please, please help me.

  2. #2
    Join Date
    Mar 2013
    Posts
    8
    This sounds like a missing or corrupted file within windows you should look into repairing this file or your windows installation?

  3. #3
    Join Date
    Oct 2007
    Location
    Canada, eh.
    Posts
    5,133
    Are you on Vista? XP is below minimum. If you are on Vista, have you installed: http://support.microsoft.com/kb/971644

    The recommended way to get that update is to use Windows Update to install it. If your system isn't fully up to date - even if you are not using Vista - go to Windows Update and install everything it offers, even optional components. Check for new updates twice in a row until you get nothing twice in a row. Some updates depend on other updates so they might not appear until you check again. Remember, you need Service Pack 2 for Vista and Service Pack 1 for Windows 7. If you do install a service pack as part of your updates remember to check for more updates after that as well. For the same reason as above.

  4. #4
    Quote Originally Posted by headkase View Post
    Are you on Vista? XP is below minimum. If you are on Vista, have you installed: http://support.microsoft.com/kb/971644

    The recommended way to get that update is to use Windows Update to install it. If your system isn't fully up to date - even if you are not using Vista - go to Windows Update and install everything it offers, even optional components. Check for new updates twice in a row until you get nothing twice in a row. Some updates depend on other updates so they might not appear until you check again. Remember, you need Service Pack 2 for Vista and Service Pack 1 for Windows 7. If you do install a service pack as part of your updates remember to check for more updates after that as well. For the same reason as above.
    I'm on XP. Does this mean I can't play it until I upgrade?

  5. #5
    Join Date
    Oct 2007
    Location
    Canada, eh.
    Posts
    5,133
    Yes, you cannot play with Windows XP. The minimum requirement is Windows Vista Service Pack 2. Sorry.

  6. #6
    Well poo...Thanks for letting me know. I've had a copy of Vista for a while, but never installed it due to all the work that I would have to go through to format. But now i have a VERY good reason to do so.

  7. #7
    Join Date
    Oct 2007
    Location
    Canada, eh.
    Posts
    5,133
    Yes, if you have the hardware it is a sweet game. Good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •