Results 1 to 5 of 5

Thread: Unable to load texture [LoadingBaseGame.dds]

  1. #1
    Join Date
    Apr 2013
    Posts
    27

    Unable to load texture [LoadingBaseGame.dds]

    I bought the Nebuchadnezzar expansion and played him all the way through.
    Then I set up a new game to play Hiawatha....and it was un-playable.....Next turn wouldnt work/Unit needs an order:no matter how many times I clicked the order ("do nothing" "sleep" "move" etc) it wouldnt work etc etc.
    Did scans etc and then a System Restore in hopes to by-pass the Nebu expansion I bought (thro Steam)
    Now I get "Unable to load texture [LoadingBaseGame.dds] when I try to start the game .....sob :-(
    Help please...sob :-)
    Cheers *_*

  2. #2
    Join Date
    Apr 2013
    Posts
    27
    Also...I uninstalled/reinstalled Civ 5 . I use Win XP on my PC/ATI vid card and I just did system restore to the current day......same problem.
    Cheers *_*

  3. #3
    Join Date
    Apr 2013
    Posts
    27
    Giving this a bump *_*

  4. #4
    Join Date
    Jul 2010
    Location
    The Netherlands
    Posts
    2,580
    First of all, do not bump threads. That is against forum policy!

    Second, disabling a DLC can be done in the game menu called DLC.

    To get your game functional again, first verify your game files through Steam. That should take care of the missing texture.

    Then can you provide a screenshot of the situation when it's not working?

  5. #5
    Join Date
    Apr 2013
    Posts
    27
    Ah sorry about the bump :-( Its ok I phoned Support as I got no response here for a long time. Thanks anyway

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •