Results 1 to 1 of 1

Thread: A required security module cannot be activated

  1. #1
    Join Date
    Jun 2009
    Posts
    1

    A required security module cannot be activated

    hello every one
    i installed bioshock yesterday and it was working fine. but when i started the game today i got this error.
    http://img155.imageshack.us/img155/81/17070624.png
    and i don't know how to fix it. please help me
    thanks in advance

    btw that's the link in the error (http://www.securom.com/message.asp?m=module&c=6000)
    Last edited by rayano; 06-02-2009 at 06:41 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •