Results 1 to 2 of 2

Thread: Crash after intro movie - installing the beta drivers on a laptop.

  1. #1
    Join Date
    Aug 2007
    Posts
    2

    Crash after intro movie - installing the beta drivers on a laptop.

    After much anticipation, I loaded up Bioshock onto my Macbook Pro runing Windows Vista Home Premium. It worked fie until te end of the intro movie, then crashed.

    Assuming this was due to my 8600m card not having the latest drivers, I tried to install them - no luck as for a laptop all drivers have to be specially signed (in this case by apple).

    I tried the workaround found here http://www.laptopvideo2go.com/forum/...howtopic=14562

    But when I try to install the patched driver (whether the old ones are istalled or not), I receive a message telling me that as I am not running 32 bit windows vista, the drivers won't install. (I am running 32 bit vista).

    Does anyone have any ideas on possible fixes for this problem? Either how to make the game work, or how to correctly install the drivers on my laptop.

    Any help would be greatly appreciated,
    Cheers
    Cpfoxhunt

  2. #2
    Join Date
    Aug 2007
    Posts
    2
    Because I can't seem to edit te post, I'll say here that the card is an 8600m, the version is the boxed retail one, and the processor and ram ar 2.4ghz core duo and 2gb respectively.
    Cheers
    Cpfoxhunt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •