Page 15 of 26 FirstFirst ... 5131415161725 ... LastLast
Results 561 to 600 of 1025

Thread: Bugs, Problems, Gripes, Issues, and Help

  1. #561
    Join Date
    Oct 2010
    Posts
    4
    Quote Originally Posted by Pulseczar View Post
    I'm not sure what you can try other than waiting for a fix. If there were an easy way to edit saves, you could try deleting a lot of things, like workers from all civs.

    I was able to finish my current Huge Earth game (won science victory) and went on for some rampaging. I could never do that before the patch. So, they have been making a lot of improvement. Check your save file size. There has been a problem with saves getting corrupted and bloated. I have one, pre-big-patch, that is about 32 gigabytes. I think that's the game that crashed on me and when I went back in and tried to save an AutoSaved game, it just entered an infinite loop and wouldn't finish saving -- it was bloating up the save file. Eventually I had to kill the game. My other saves have not exceeded 2MB.
    Thanks for all the advice. I have since then started another Montezuma game. I still have the Steam Cloud save, but there's no chance to see how big it is. Or is it?

  2. #562
    Join Date
    Sep 2010
    Posts
    6

    Glitch

    Don't have time to search the entire forum, so I apologize if this has already been mentioned.

    Using 1.0.0.621 - I noticed a trading glitch. I have two sugars and two golds. I trade one of each with computer for one spices and one silver. Instead of now having all four resources adding to my happiness, I only have spices and silver.

    Please fix this game soon.

    Thanks.

  3. #563
    I think you have a small problem with memory management...happens a lot more often if you save and load the game more often. If I had have more then 4 Gig of RAM I am sure we would see there even bigger number then 3 GIGA of RAM used by Civ V before the application would stop responding.

    http://i275.photobucket.com/albums/j...s/civV_mem.jpg

    Get good already.

  4. #564
    Join Date
    Feb 2010
    Location
    Longview, Texas
    Posts
    895
    AI is not offering anything for peace ever since the patch. All they offer is Peace for Peace, and I'm kicking their ass. They would give me loads of stuff before the patch, but now, nothing.

    Oh yeah, and it's Gandhi.

  5. #565
    Quote Originally Posted by Floating Pants View Post
    AI is not offering anything for peace ever since the patch. All they offer is Peace for Peace, and I'm kicking their ass. They would give me loads of stuff before the patch, but now, nothing.

    Oh yeah, and it's Gandhi.
    Strange, I just started a new Emperor game on a large Terra with 10 civs ( no city-states as I find them a nuisance ) and I conquered Greeks and Chinese. Both of them begged for peace ( the second ones after they backstabbed me while I was still busy with Alexander ) and were offering gold, strategic resources ( horses ) and 45 turns of luxury resources for 10 turns of peace.

    Maybe you are not convincing enough ? I found out that few razed cities and an army besieging their capitols is quite a bargain card

  6. #566
    Join Date
    Feb 2010
    Location
    Longview, Texas
    Posts
    895
    Quote Originally Posted by BlindChance View Post
    Strange, I just started a new Emperor game on a large Terra with 10 civs ( no city-states as I find them a nuisance ) and I conquered Greeks and Chinese. Both of them begged for peace ( the second ones after they backstabbed me while I was still busy with Alexander ) and were offering gold, strategic resources ( horses ) and 45 turns of luxury resources for 10 turns of peace.

    Maybe you are not convincing enough ? I found out that few razed cities and an army besieging their capitols is quite a bargain card
    I've razed like 3 of their cities, and catpured like 4. They should be offering the world to me.

  7. #567
    Join Date
    Oct 2010
    Posts
    308

    unlocking city population

    This is a apost patch problem.
    The AI would redistribute population in one of my cities, despite my having locked the pop onto hexes. The city wasn't starving, or even running outof food.
    Not sure if it was something to do with my budget - it kept redistributing it from a pure production hex onto a money and luxury hex - but my budget wasn't in the red either, or even negative.
    So far it's only happened on one city. I've only played one game since patch.

    Another problem, I encountereted pre=patch, was one of the civs was getting fighting on friendly territory bonus, when fighting in MY lands!

    Not sure if this will happen again. Haven't had enough time to play since the patch

  8. #568
    Join Date
    Oct 2010
    Posts
    8

    New patch

    Since getting the latest patch, the game crashes if you open the leaders screen to chose another leader while setting up a game. I managed to actually open it only when using the Mongol scenario, and even then it took two tries.

    Also, the crash any time I save a game, which had gone away with the previous patch, is now back.

    Finally, Alexander in the Mongol scenario is now "Michael VIII" of "Byzantium" but everything else about him, including the leader intro text all about Alexander, is exactly the same.

  9. #569
    Join Date
    Oct 2010
    Posts
    8
    Quote Originally Posted by Pulseczar View Post
    Under Set Up Game -> Select Civilization, the game lists Michael VIII of Byzantium instead of Alexander of Greece and Zhangzong of Jin instead of Ramkhamhaeng of Siam. If you select them, they are shown on the next screen as the correct leader and civilization. I searched the forums for these names with no hits. I can't believe no one else noticed this. Is this a new bug with the DLC?
    I noticed the same thing. I played as Michael/Alexander and the game does refer to you as "Michael" but everything else is the same, including the city names (ie you start with Athens instead of Constantinople).

  10. #570
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    122
    I mentioned this a couple weeks ago in a seperate thread, but For some reason my Hall of Fame doesn't work anymore. It posts the first 6 scores, but it doesn't allow me to scroll down. It also says:

    You have not yet completed any games.

    In the middle of the screen. I've tried deleting the cache and checked the integrety of the files, but no luck.

    Any ideas about what is happening?

    Thanks,
    Joseph

  11. #571
    wth is steam cloud ?, someone please explain it to an idiot.... gratefull for any answer, I have saves under steam cloud, and saves under auto save.. don't know what I'm doing....

  12. #572
    reminds me of Logitech and theire "cloaking" for the mouse driver, didn't know what I was doing there either....... why do I need a 'cloud' for my saved games, and why did I need a cloak for my mouse ?.... never mind the last part. just explain to me about the clouds.... not the cumulus, and cirrus ones either, I was in the boy scouts...just the steam cloud

  13. #573
    Quote Originally Posted by masterscruff View Post
    wth is steam cloud ?, someone please explain it to an idiot.... gratefull for any answer, I have saves under steam cloud, and saves under auto save.. don't know what I'm doing....
    Any savegames under Steam Cloud will automatically be downloaded to any computer you start the game on (and also serves as automatic online backup). There are only 10 save slots though.

  14. #574
    Join Date
    Oct 2010
    Posts
    1

    Bugs/Comments

    On the whole I'd say the game is about equal to Civ4, not really much of an improvement. But pretty at the least, and I like the hexes, it does give you a whole new set of strategies.

    Bugs:
    1- Had the same "red blob" problem as a few other folks, seems to be on the edges of the snow and tundra tiles for me, haven't seen it on the desert tiles like someone else mentioned. I've noticed this problem in Civ games in the past though in the same hex types. Look like textured blood streaks, half as wide as they are long. Straight sides, rough ends.
    2- "Lord Elizabeth of England" in the text for the face to face discussion/trade video screen. Um, yea, that's really REALLY embarassing. Should be Lady or Queen or Princess. But since she's sitting on the throne it should really be Queen.
    EDIT:
    3- Found a bug where the game crashes (9D,10D and 11D) if I dragmove a Helicopter too far. EI: it's able to move 20-30+ hexes over a railroad, if I try and move it over ~15+ squares it crashes. If I do it like 10 at a time it moves fine. I've tested this many many times in different situations. If it is set to Automove (IE max out its move on turn 1 and then dragmove so it is supposed to max out its move by itself on the next turn, turn 2) it crashes on turn 2 as soon as I finish all required items for the turn and hit "Next turn" (which is right before the units activate their automoves). I tested this down to a specific unit, I saved the game and as soon as I made sure that specific unit was not set to automove, the game no longer crashed at that save point when I hit "next turn", but crashed 3 times prior just by hitting "next turn" as my first action. Even after restarting the game and caches and my computer. The chopper is the ONLY unit so far that has done this. It seems to crash when the unit is NOT on the screen, haven't tested that though.
    4- Also seems to crash occasionally after the Montezuma face to face vid when it tries to cut back to the game. I think just b/c he's so taxing with all the light/shadows. All my video settings are medium, except for the very last one on the list which is at high (only low n high available). 1600x1200.

    Nvid 9800gtx/gtx+
    i7 2.8
    WinUlt64
    4meg ram
    P55mobo

    Comments:
    1- Same as many other people here, I don't like that I have no clue what the computer players relations are to me. On the diplomacy drop down screen in the upper right hand corner the only thing I've seen (I'm at turn ~300ish, 1880) is "Hostile" and "At war" and "Afraid". No friendly, no neutral, etc. I have had compacts of neighborliness or whatever they're called (doesn't really matter since they don't do squat) with some of the leaders since the begining of the game AND been trading nearly constantly with them as well and no "friendly" or "ally". Do I have to open my borders or agree to a defensive pact in order to achieve this? The text in their greetings and body language seem to change based on my actions, so I should have SOME idea whether they like me or not. Isn't that what my advisors should be providing me?
    2- On that note, I went hundreds of turns and haven't seen a single "advice" piece from my foreign advisor aside from: "Don't think about your neighbors too much or I'd be out of a job!" Well she hasn't done a single thing yet in over 5000 years, so as far as I'm concerned she can start printing out resumes.
    3- The intro music and graphics for the main menu screen in Civ4 were absolutely breathtaking. Sometimes I would just sit and listen to it play all the way through a few times! It got you excited to play the game. HUGE letdown in Civ5 with just a crappy background someone could have drawn 10 years ago.
    4- I know there are some scripts or something loading during the replay of the movie when you load/start a game each time. Hey, if it's gotta happen it's gotta happen. But put a loading icon or some hint/historical text or something instead of the movie intro each time. Really bad choice aesthetically(sp?).
    5- On the same track as the Elizabeth thing: "Consul Hiawatha". Um, he's not Roman. I've noticed this type of thing on some other leaders as well. I understand you have to have an overlay for whenever someone edits their name, but for the standard characters you REALLY should have their correct title. It shouldn't be that difficult to program a script "random leader tag" as soon as someone selects the "edit" button in the main menu. You've put in SO much time and effort into the historical aspects of the game, why blow it all out of the water with something as visible and simple as that? I shudder at the image of hordes of little kids marching out into the world thinking Montezuma was the Prime Minister of the Aztecs.
    6- Agree, I would prefer not to have to use Steam if I didn't have to for installation. It's working fine now, but I've had major game issues with them before and I'd like to have the choice. Part of gaming is about CHOICE. We are escapists as a social group. If you remove major choices for us we rebel. No bigger choice forum than anything involving our HD's and addons.
    7- The Civ just isn't nearly as helpful or in depth as it normally is. You all kinda skimped on it this time.
    8- Catherine is hot. Nice voice over as well. Bang up job.
    9- When am I going to get Alpha Centauri 2??!?1one11!!?! COMON! Just as awesome a game as Civ!

    Thanks and good luck. If we're extra whiny this time, well, it's been kind of a crap year for video game issues, and this IS your 5th try. I know you all have been pinched on your end too.

    -D.
    (P.S. someone had an issue with the game not loading "mods", but didn't have any mods installed. You probably updated the game since the saves and it won't let you use those saves anymore. Happened to me on a different game. They're gone, start up a new game.)
    Last edited by Dhirvish; 11-04-2010 at 12:12 PM. Reason: Found a new bug

  15. #575
    Join Date
    Oct 2010
    Posts
    24
    still freezing. turn 312 while cycling to next unit. new nvidea drivers installed.
    can you guys confirm that you realize there is a problem and that you are trying to fix it?

    ------------------
    System Information
    ------------------
    Time of this report: 11/1/2010, 13:24:22
    Machine name: MATT-PC
    Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.100608-0458)
    Language: English (Regional Setting: English)
    System Manufacturer: Dell Inc.
    System Model: Inspiron 530
    BIOS: Phoenix - AwardBIOS v6.00PG
    Processor: Intel(R) Core(TM)2 Duo CPU E6550 @ 2.33GHz (2 CPUs), ~2.3GHz
    Memory: 3070MB RAM
    Page File: 1439MB used, 4914MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    DxDiag Version: 7.00.6002.18107 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Sound Tab 2: No problems found.
    Input Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: NVIDIA GeForce 8600 GT
    Manufacturer: NVIDIA
    Chip type: GeForce 8600 GT
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_0402&SUBSYS_050510DE&REV_A1
    Display Memory: 1520 MB
    Dedicated Memory: 241 MB
    Shared Memory: 1279 MB
    Current Mode: 1360 x 768 (32 bit) (60Hz)
    Monitor: Dell 2007WFP (Digital)
    Driver Name: nvd3dum.dll,nvwgf2um.dll,nvwgf2um.dll
    Driver Version: 8.17.0012.6099 (English)
    DDI Version: 10
    BGRA Supported: Yes
    Driver Attributes: Final Retail
    Driver Date/Size: 10/16/2010 14:55:00, 10023528 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp:
    Device Identifier: {D7B71E3E-4742-11CF-BD64-09251FC2C535}
    Vendor ID: 0x10DE
    Device ID: 0x0402
    SubSys ID: 0x050510DE
    Revision ID: 0x00A1
    Revision ID: 0x00A1
    Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C

  16. #576
    Join Date
    Nov 2010
    Posts
    13

    I give 500 gold to a city state and they still are only friends

    That´s what happens. I cannot continue playing now. How could I without their very valuable pearls?? It doesn´t mind how much money I give to them. Thy won´t become my allies. The bar becomes blue, but the letters are still green.

  17. #577
    Quote Originally Posted by Apostle View Post
    *copy and pasted from another thread I made then thought to put it here*


    Although unit stacking does not exist, there still exists the same 'stack of doom' effect here in Civ 5.

    How? Ruins

    I am currently in a game where myself and about 4 others have just barely entered the middle ages. However, I have a General, one group of civil war era troops and one unit of world war 2 era British commandos straight from the storming of Normandy. That last unit alone is absolutely raping everything in my path. The other civilizations are running around with spearmen and the occasional longswordsmen.

    The best way to fix something like this is:
    A) No single unit should be able to upgrade more than once
    B) Upgrades cannot upgrade any unit above pikemen and crossbows. If a higher lvl troops would get an upgrade, then the upgrade needs to be rolled again so you get money, culture, population or something else that is not unbalancing.
    Is that English commandos or British commandos ? the destinction is important... sorry

  18. #578
    Quote Originally Posted by Beckmachi View Post
    Why the reversion to CIV III, getting rid of one of the best updates in CIV IV, namely allowing cavalry upgrade to helicopter units? Cavalry existing in the modern and future eras is just absurd.
    Of all the complaints I've read about Civ V, this is one of the few that makes sense......

  19. #579
    Quote Originally Posted by nimbulan View Post
    Any savegames under Steam Cloud will automatically be downloaded to any computer you start the game on (and also serves as automatic online backup). There are only 10 save slots though.
    ok Thanx. the way I understand it then, is that if I only play the game on same computer, I don't need to bother with steam cloud... correct ?

  20. #580
    Quote Originally Posted by masterscruff View Post
    ok Thanx. the way I understand it then, is that if I only play the game on same computer, I don't need to bother with steam cloud... correct ?
    Yep that's right.

    Quote Originally Posted by Trueno33 View Post
    That´s what happens. I cannot continue playing now. How could I without their very valuable pearls?? It doesn´t mind how much money I give to them. Thy won´t become my allies. The bar becomes blue, but the letters are still green.
    City states can only be allied with one civ at a time. If another civ has a higher influence than you do with that city state, it will stay allied to them.

  21. #581
    Join Date
    Sep 2010
    Posts
    181
    so I get this wierd issue after installing my 5850, my screen seems to splice (limited only to this game, no other issues on other games), almost like the moniter wants to reset.

    ------------------
    System Information
    ------------------
    Time of this report: 11/1/2010, 22:39:04
    Machine name: TABORAPT
    Operating System: Windows Vista™ Ultimate (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.100608-0458)
    Language: English (Regional Setting: English)
    System Manufacturer: XFX
    System Model: MB-750I-72P9
    BIOS: Default System BIOS
    Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz
    Memory: 8190MB RAM
    Page File: 1821MB used, 14790MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    DxDiag Version: 7.00.6002.18107 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Sound Tab 2: No problems found.
    Sound Tab 3: No problems found.
    Input Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: ATI Radeon HD 5800 Series
    Manufacturer: ATI Technologies Inc.
    Chip type: ATI display adapter (0x6899)
    DAC type: Internal DAC(400MHz)
    Device Key: Enum\PCI\VEN_1002&DEV_6899&SUBSYS_29721682&REV_00
    Display Memory: 4070 MB
    Dedicated Memory: 1011 MB
    Shared Memory: 3059 MB
    Current Mode: 1680 x 1050 (32 bit) (60Hz)
    Monitor: ACER X223W (Analog)
    Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,at icfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64 .dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a. cap,atitmm64.dll
    Driver Version: 8.17.0010.1047 (English)
    DDI Version: 11
    BGRA Supported: Yes
    Driver Attributes: Final Retail
    Driver Date/Size: 9/28/2010 18:54:02, 628224 bytes
    WHQL Logo'd: n/a
    WHQL Date Stamp: n/a
    Device Identifier: {D7B71EE2-2BD9-11CF-2571-7809BEC2C535}
    Vendor ID: 0x1002
    Device ID: 0x6899
    SubSys ID: 0x29721682
    Revision ID: 0x0000
    Revision ID: 0x0000
    Video Accel: ModeMPEG2_A ModeMPEG2_C
    Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled

  22. #582
    Quote Originally Posted by snake509 View Post
    so I get this wierd issue after installing my 5850, my screen seems to splice (limited only to this game, no other issues on other games), almost like the moniter wants to reset.
    What do you mean by "splice"? Can you post a picture?

  23. #583
    Join Date
    Sep 2010
    Posts
    181
    I can't, the whole horizontal line on the moniter seems to shift and reset....it happens quickly and intermittently, again I don't think it's the card, Fallout NV works just fine so I think it's a software/hardware compatability thing.....

  24. #584
    Quote Originally Posted by snake509 View Post
    I can't, the whole horizontal line on the moniter seems to shift and reset....it happens quickly and intermittently, again I don't think it's the card, Fallout NV works just fine so I think it's a software/hardware compatability thing.....
    Are you talking about screen tearing (something like this http://en.wikipedia.org/wiki/File:Te...mulated%29.jpg)?

  25. #585
    Join Date
    Sep 2010
    Posts
    181
    Quote Originally Posted by nimbulan View Post
    Are you talking about screen tearing (something like this http://en.wikipedia.org/wiki/File:Te...mulated%29.jpg)?
    Yeah it looks a bit like that, although I seem to have limited it to an even lesser annoyance by increasing the fan spead on the video card (62% from 23%), but it's still there, especially when I scroll the map
    Last edited by snake509; 11-01-2010 at 11:19 PM.

  26. #586
    Quote Originally Posted by snake509 View Post
    Yeah it looks a bit like that, although I seem to have limited it to an even lesser annoyance by increasing the fan spead on the video card (62% from 23%), but it's still there, especially when I scroll the map
    You should be able to prevent that by turning vsync on, either in game or in your video card control panel. I highly recommend turning on triple buffering as well (in the video card control panel) to get the best balance of performance and image quality.

  27. #587
    Join Date
    Sep 2010
    Posts
    269
    I found a display bug.

    The Hagia sophia gives 33% extra great person bonus.
    I have a citizen doing culture giving me +3 extra.
    I should display 4 now with the Hagia Sophia but it shows +3.
    Though I'm getting +4.

  28. #588
    Join Date
    Nov 2010
    Posts
    2

    treaties doesn't expire

    Guess this was discussed before. A real big Bug considering the strategy in the game, indeed sometime treaties (as peace one for example) doesn't expire. A patch is now indispensable and urgent.

  29. #589
    Quote Originally Posted by eryui View Post
    Guess this was discussed before. A real big Bug considering the strategy in the game, indeed sometime treaties (as peace one for example) doesn't expire. A patch is now indispensable and urgent.
    This was fixed in the .60 patch

    are the games that this is happening in, pre patch by chance?

  30. #590
    I only have one problem with the set-up of the game and I hope it can be fixed.

    When I go to set-up a game on advanced set-up, on the current .621 hot-fix/patch, I go to choose "Random Map Type", and it still stays on the default "Continents" setting. So I got back to the basic set-up screen and choose Randomize, and it goes to Random, then I go back to the Advanced screen, do the rest of my options and play. But when I play, and finish the games afterwards, it still says "Continents". I hope this can be fixed. It's a small issue but it is annoying. Thanks.

  31. #591
    Join Date
    Oct 2010
    Posts
    8
    I thought puppet cities were no longer supposed to build buildings that had maintenance costs?

  32. #592
    Join Date
    Sep 2010
    Posts
    269
    Quote Originally Posted by Askee View Post
    I thought puppet cities were no longer supposed to build buildings that had maintenance costs?
    Then it can't build anything except market etc

  33. #593
    Join Date
    Oct 2010
    Posts
    8
    Quote Originally Posted by Peets View Post
    Then it can't build anything except market etc
    Thank you captain obvious

  34. #594
    Join Date
    Sep 2010
    Posts
    269
    Quote Originally Posted by Askee View Post
    Thank you captain obvious
    You are welcome
    It won't build stables, barracks etc anymore but the rest it will still build it.

  35. #595
    Join Date
    Sep 2010
    Posts
    181
    Well I tried to use Vsync to fix my tearing issue, but it BSOD, and I couldn't restart the game afterwards; I tried reinstalling it, but now I have no video, gonna try installing Windows 7 over Vista (I do get a display until windows boots up so maybe it's a driver issue)

  36. #596
    The Mod Hub is crashing. First, it won't find any mods, then it finds the one I'm after and when I try to download it, it won't start. Finally, when I tire of the crap and try to exit the game, the entire game crashes and the music continues to play in the background although it's exited to Windows.

  37. #597
    Join Date
    Sep 2010
    Posts
    269
    Huge bug:
    http://forums.2kgames.com/forums/showthread.php?t=98018

    I'm playing on a tiny map.
    With several AI and two city states.

    I'm at war with rome with Darius.
    I'm allied with the two city states.
    I have a clear look at both city states, one even has a huge army ( 4 units)

    Then suddenly out of the blue, Rome conquers the two city states without any army to be seen. Even the one with 4 units!

    I reloaded the game to keep an eye on it and I do not see any units attacking it! How is this possible?

    Very huge bug!
    I have saved the game:
    http://www.driesrockelewijt.be/peets/bugged.Civ5Save

  38. #598
    Join Date
    Sep 2010
    Posts
    269
    And another bug found

    DLC:

    When I receive a great general from a city state. I received a Khan but I'm not Mongolia. Hehe.

  39. #599
    Join Date
    Sep 2010
    Posts
    17
    Open borders:

    There seems to be something extremely weird about this, as I have had no open border agreements with people and still they run around in my land, and some let me run round in theirs. I thougth it was the bugged agreements not cancelled, but now i believe its something more.

    Part of this seems to be open borders based on who originally created the city, as i was allowed to run around 2 captured cities of an opposing civ, but not their own cities. Also when I refused an agreement with one civ, it kicked out of my area another civ that was there without permission. Hopefully when they overhaul the diplomacy next patch, they can look at this too. its definitely a bit wrong.

  40. #600
    Join Date
    Oct 2010
    Posts
    308

    When a trade agreement finishes resources do not return

    This is a repeating bug, through all of the last games I've played since the patch.

    When I make a trade agreement for a luxury item, after the agreement expires, the luxury good does not return to my list of tradable goods in the trade menu.

    --------------
    Apology
    Actually, I'm not now so sure it's a bug. I have a feeling that the parties I'd been trading with before the war, found different sources of the trade item before the war finished. As some of the luxury items have now appeared as possible to trade with newly discovered civilisations.
    Last edited by Greasy Dave; 11-05-2010 at 08:38 PM.

Page 15 of 26 FirstFirst ... 5131415161725 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •