Page 1 of 2 12 LastLast
Results 1 to 40 of 51

Thread: Civilization V has stopped working...

  1. #1
    Join Date
    Sep 2010
    Posts
    16

    Civilization V has stopped working...

    Like most people the DX9 version seems to work fine. My problem is when I go to launch the DX10/11 version I get a black screen then the error box pops up stating that the game has stopped working and needs to close.

    I've tried everything I've seen on these forums as well as the steam forums. I've tried verifying the cache files, manually running the two .exe files in the steam directory, and even reinstalling civ. I also made sure my drivers were up to date.

    I'm currently running on an alienware m11x r2 with windows 7. It's got a core i5 u520 cpu, 4gigs of ram, and a geforce gt 335m card. I should mention that I don't have any trouble running any other games I have installed, steam or not.

    I greatly appreciate any help or advice. And sorry if anyone is tired of yet another "help, my game isn't working!" thread.

  2. #2
    Join Date
    Sep 2010
    Posts
    16
    I'm starting to think I may just be waiting for some patch. Until then or if someone has a solution I guess I'll have to settle with the dx9 version.
    Last edited by wrobes21; 09-22-2010 at 10:40 PM.

  3. #3
    Join Date
    Sep 2010
    Posts
    16
    I find it hard to believe that I'm the only person with this problem. Is there a solution I could have missed? If anyone needs more information I'll be happy to provide it.

  4. #4
    You should try checking the sticky thread on top with dozens of people with the same issue...

    Try installing Nvidia's latest driver (it might be a BETA) for your card. Go to the Nvidia website, and where it says downloads go to archived and beta drivers, select your card, and see the most recently released driver and install that one if it isn't the same one you have (you most likely don't have it if it is a beta driver).

    There is always a small risk installing a beta driver, but they don't release stuff that is going to destroy your computer and you can always revert back to the last one. It worked for me and I was having some big problems with DX11 mode.

  5. #5
    Join Date
    Sep 2010
    Posts
    4
    hi
    it might sound stupid but its hard to get concrete informations concernin civ 5...
    when is it possible to install the game when you`re from europe ?
    you guys seem to be playing for a while.
    i bought the game but after verifying the cd-code the game says "its impossible to install Civ 5 because this game isn`t released yet" or something like that

    btw i mean at what exact time
    someone told me it would be around 2 AM (now its 00:41) and that would be great
    Last edited by Paranoia; 09-23-2010 at 06:49 AM.

  6. #6
    Join Date
    Sep 2010
    Location
    Support
    Posts
    1,792
    Quote Originally Posted by Paranoia View Post
    hi
    it might sound stupid but its hard to get concrete informations concernin civ 5...
    when is it possible to install the game when you`re from europe ?
    you guys seem to be playing for a while.
    i bought the game but after verifying the cd-code the game says "its impossible to install Civ 5 because this game isn`t released yet" or something like that
    http://forums.2kgames.com/forums/showthread.php?t=88659

  7. #7
    Join Date
    Sep 2010
    Posts
    16
    I've checked the stickies and only found a couple people that mentioned having the same error. After they finally posted their specs it looked to be that they were using an unsupported integrated video chip. That doesn't really help me since I'm using a 335m, a fully capable dedicated video chip. And I installed the most current beta drivers last night.
    Last edited by wrobes21; 09-23-2010 at 07:01 AM.

  8. #8
    Join Date
    Sep 2010
    Posts
    384
    We could check the event viewer to do this can you start the game and when it crashes can you click in the Start and then In the Search box, type Event Viewer, and then, in the list of results, double-click Event Viewer. In this window expand Windows Log and select application , if you look down the list for any logs near the time of the crash. When you find one listed with Civilization V can you provide this information.

    There has been some post regarding the Nvidia beta 260.63 fixing DX 10/11 issues, but for this use at your own risk and I would also contact the laptop manufacturer before installing as it could invalidate warrenty with them.

  9. #9
    Join Date
    Sep 2010
    Posts
    16
    Faulting application name: CivilizationV_DX11.exe, version: 1.0.0.7, time stamp: 0x4c92b5dd
    Faulting module name: CivilizationV_DX11.exe, version: 1.0.0.7, time stamp: 0x4c92b5dd
    Exception code: 0xc0000005
    Fault offset: 0x0040c342
    Faulting process id: 0x178c
    Faulting application start time: 0x01cb5b7421c2da4b
    Faulting application path: c:\program files (x86)\steam\steamapps\common\sid meier's civilization v\CivilizationV_DX11.exe
    Faulting module path: c:\program files (x86)\steam\steamapps\common\sid meier's civilization v\CivilizationV_DX11.exe


    Hope that's what you needed.

  10. #10
    Join Date
    Sep 2010
    Posts
    16
    How about a little bump for my tech friend who looks like he's going to help. Another thing I've noticed is that when I verify the cache it fails and has to reacquire a file. I checked game validation log in the steam folder and it also mentions the dx11 exe that the event viewer mentioned. Could it just be a bad exe file?

  11. #11
    Join Date
    Sep 2010
    Posts
    16
    Not really expecting anyone new to reply. Just hoping one of the techs that posted see it. Here is some info from dxdiag that I posted in another similar thread yesterday.


    Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.100618-1621)
    Language: English (Regional Setting: English)
    System Manufacturer: Alienware
    System Model: M11x R2
    BIOS: Default System BIOS
    Processor: Intel(R) Core(TM) i5 CPU U 520 @ 1.07GHz (4 CPUs), ~1.1GHz
    Memory: 4096MB RAM
    Available OS Memory: 3894MB RAM
    Page File: 2410MB used, 5375MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11


    Card name: Intel(R) HD Graphics
    Manufacturer: Intel Corporation
    Chip type: Intel(R) HD Graphics (Core i5)
    DAC type: Internal
    Device Key: Enum\PCI\VEN_8086&DEV_0046&SUBSYS_04651028&REV_02
    Display Memory: 2677 MB
    Dedicated Memory: 986 MB
    Shared Memory: 1690 MB
    Current Mode: 1366 x 768 (32 bit) (60Hz)
    Monitor Name: Generic PnP Monitor
    Monitor Model: unknown
    Monitor Id: AUO105C
    Native Mode: 1366 x 768(p) (60.045Hz)
    Output Type: Internal
    Driver Name: igdumd64.dll,igd10umd64.dll,igdumdx32,igd10umd32
    Driver File Version: 8.15.0010.2202 (English)
    Driver Version: 8.15.10.2202
    DDI Version: 10.1
    Driver Model: WDDM 1.1


    The thing is that dxdiag doesn't pick up the geforce 335m that is in the laptop. It uses optimus tech where it switches between integrated and discrete graphics. I made sure steam and all games use the dedicated chip.

  12. #12
    Join Date
    Sep 2010
    Posts
    16
    Still have yet to figure out a solution. And any threads I find that have a similar problem seem to just kind of trail of and never get solved. So I'm bumping this again.

    EDIT: Oh and I don't have any special characters in my windows user name and I tried windowed mode with no success.
    Last edited by wrobes21; 09-24-2010 at 04:35 AM.

  13. #13
    Join Date
    Jul 2007
    Posts
    650
    Unfortunately, the i5 integrated graphics does not cooperate very well with the DX11 version of the game, and is considered min-spec in terms of graphics. In the near-future, we are hoping for some solid DX11 driver updates from Intel to assist with this. =)

  14. #14
    Join Date
    Sep 2010
    Posts
    16
    I'm not using the integrated video though. My laptop has the new nvidia optimus technology. It switches between integrated and discrete. I set steam and all my games to use the dedicated 335m chip.

  15. #15
    Join Date
    Sep 2010
    Posts
    16
    I think I may just give up until some significant patches are released. I've tried every suggestion I could find regarding crashes. All my drivers are current and from what I can see, this game should have no problems running or at the very least getting past the intro on my computer.

    I'd love to say this is user error or a lack of hardware but I've had zero issues getting any other game to run on this laptop.

  16. #16
    Join Date
    Sep 2010
    Posts
    3

    m11x r2

    I too am having this same issue with my m11x r2. I have tried everything, including completely uninstalling and re-installing the game and directx files. I get the exact same error message as you when trying to start the game in Directx 10/11 mode. I hope 2K comes out with a fix soon.

  17. #17
    Join Date
    Sep 2010
    Posts
    1
    I am also having this same issue.

    I can run it in DX11 if I just let my machine decide which card to use. If I do it ends up using the integrated intel. But when I force it to use the Nvidia 310M it just errors out before it even loads the intro.

    I have tried the most recent 258.96 drivers as well as the beta 260.63 drivers and have had no luck.

    So yes I can run the game, but I have way lower performance than I should be having due to it not working on the Nvidia card. This really needs to get fixed.

    My notebook is the Asus U30JC with the Integrated Intel and Nvidia 310M with Optimus technology.


    Edit: One quick update, after putting the new beta drivers on, it finally detects the game properly and attempts to use the Nvidia, but of course errors out. So now the only way to play it is to force it to use the Intel.
    Last edited by ipaine; 09-28-2010 at 01:18 AM.

  18. #18
    Join Date
    Sep 2010
    Posts
    3

    Finally a fix for my m11x!

    I finally got my m11x-r2 working! Apparently it is a driver issue with the current dell 257.30 driver. I updated my driver to a custom built 258.96 for the m11x-r2. Now Civ V doesn't crash on opening! Here is a link to the instructions:

    http://forum.notebookreview.com/alie...ing-11xr2.html

    Use at your own risk! Basically you download the 258.96 driver from the nvidia web site and then replace the nvdm file with the custom one provided.

    Hope this helps! Go take over the world!

    -PCTechPilot

  19. #19
    Join Date
    Sep 2010
    Posts
    16
    Thank you for the suggestion pctechpilot. After installing the drivers you mentioned the game did run. Unfortunately after taking a closer look it was running on my integrated Intel chip. When trying to run the game with the descrete 335m chip I get the same "Civ 5 has stopped working" error. Pretty much what ipaine said above.

    It is nice to see that the game will run (albeit rather poorly) on the integrated graphics contrary to what some may say. It would be appreciated if a tech could respond to this finding. I can't tell if this is an error on nvidia's part or on 2k's part. The drivers seem to work fine with everything else except this game.
    Last edited by wrobes21; 10-05-2010 at 01:22 PM.

  20. #20
    Join Date
    Oct 2010
    Posts
    10
    I'm having the same problem here on my M11X R2 (i7, 8GB, Win7 64 bit): can run in DX9, not in DX11; have tried both the stock drivers that came with the (brand new) machine, and the beta ones referenced above.

    I get ~5 seconds of black screen then "has stopped working". It produces a minidump each time, and I'd be happy to submit them if I knew where to do so.

    (2K and/or Firaxis might want to invest in some automated crash-submission software, like breakpad/socorro. It's been incredibly valuable for us in tracking down driver-related crashes in Firefox 4 betas.)

  21. #21
    I was having this problem on my Vista laptop. Installing the latest version of DirectX fixed the issue.

    I also needed to install the latest DirectX files on my Desktop to get the game to run (though I wasn't getting the 'Civ V has stopped working' error).

    So, my first suggestion after updating video drivers would be to update DirectX.

    Good luck!

  22. #22
    Join Date
    Oct 2010
    Posts
    10
    Yep, I've tried updating DX11 both using the package that came with Civ V, and the one direct from Microsoft. I can try with the DX11 debug libraries, I guess, but it looks like the crash is in CivilizationV_DX11.exe proper...

  23. #23
    Join Date
    Oct 2010
    Posts
    8
    I have the same problem and i have made a separate thread.
    http://forums.2kgames.com/forums/showthread.php?t=94266

    I have posted the crashlogs in it,.. please use it to fix the problem.

  24. #24
    Join Date
    Oct 2010
    Posts
    8
    I hope this is fixed in the next patch... ( six more nights sleep)

    Last edited by sequera; 10-14-2010 at 04:22 PM.

  25. #25
    Join Date
    Oct 2010
    Posts
    10
    I applied the patch that came out today, but I still get the same crash on my M11x when selecting DX11. :-(

    Running the newly WHQL'd 260.89 drivers from NVIDIA.

  26. #26
    Join Date
    Oct 2010
    Posts
    16
    I crash on exact same times in both DX9 and DX11 modes so I dont think it has anything to do with which mode you are running.

  27. #27
    Join Date
    Oct 2010
    Posts
    10
    Quote Originally Posted by Vorazan View Post
    I crash on exact same times in both DX9 and DX11 modes so I dont think it has anything to do with which mode you are running.
    For the crash that wrobes21 and I are seeing it definitely matters. Do you also have an Alienware M11x with updated drivers? You may be seeing a different crash, which manifests in both modes; a new thread for that crash may get you the relief that we M11X owners haven't yet been afforded!

  28. #28
    Quote Originally Posted by shaver View Post
    For the crash that wrobes21 and I are seeing it definitely matters. Do you also have an Alienware M11x with updated drivers? You may be seeing a different crash, which manifests in both modes; a new thread for that crash may get you the relief that we M11X owners haven't yet been afforded!
    Shaver, can you do me a favor as well

    Start a new thread, from scratch, now that the patch is out, and ill look at it fresh

  29. #29
    Join Date
    Oct 2010
    Posts
    10
    Quote Originally Posted by QuantumTarantino View Post
    Shaver, can you do me a favor as well

    Start a new thread, from scratch, now that the patch is out, and ill look at it fresh
    Wouldn't it be better to do it here, for the benefit of all those who are already watching it? wrobes21's description is bang-on, and neither the patch nor the WHQL'd 260.x driver updates have made any difference to the problem.

    I guess I'm not sure what outcome we should expect from creating a new thread for the same problem, other than adding noise to the forum! I certainly appreciate your offer to help, though!

  30. #30
    Only reason i suggest a new thread, is to simply remove prepatch issues from post patch ones

  31. #31
    Join Date
    Oct 2010
    Posts
    10
    Sadly, the specific topic of this thread hasn't been changed by the patch, so there's nothing to separate.

    Is there any additional information, beyond what's supplied above in this thread, that would help you in your investigation?

  32. #32
    Let me start at the beginning

    Can you post a DXDIAG (top 5 sections) and a Hijack this for me to look at.

  33. For you guys running the Alienware monitors. I found an optional windows update for them today. I'm not sure how long it's been there or what it even does but it was there. I'm not sure if it applies to your monitors but you might want to check it out. I have my doubts on whether or not this will help you out but who knows. It's a shot in the dark.

    I am running dual AW2310's and Win 7 Pro
    Last edited by Crusty_Demons; 10-22-2010 at 12:59 PM.

  34. #34
    Join Date
    Sep 2010
    Posts
    16
    I've been busy with other things recently so I'm happy to see my thread still getting some attention. Something I've noticed that may help has to do with World of Warcraft and the new 4.0.1 patch that was just released for it. There's been reports of specific graphical errors for users of the m11x. Many people are saying that it most likely has something to do with Blizzard's software not correctly detecting hardware on computers using the new nvidia optimus tech.

    I'm not saying these problems are exactly the same but I'm thinking maybe someone at 2k can look into the optimus tech. From my understanding they're trying to recreate many of the problems mentioned on these forums. You can probably recreate the problem stated here by using optimus.

  35. #35
    Join Date
    Oct 2010
    Posts
    10
    DXDiag (note that it does not detect the NVIDIA 335M GPU that Civ V actually ends up using, because of how the Optimus drivers work):
    Code:
    ------------------
    System Information
    ------------------
    Time of this report: 10/23/2010, 17:20:29
           Machine name: ORZ
       Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_gdr.100618-1621)
               Language: English (Regional Setting: English)
    System Manufacturer: Alienware
           System Model: M11x R2
                   BIOS: Default System BIOS
              Processor: Intel(R) Core(TM) i7 CPU       U 640  @ 1.20GHz (4 CPUs), ~1.2GHz
                 Memory: 8192MB RAM
    Available OS Memory: 7990MB RAM
              Page File: 2792MB used, 13185MB available
            Windows Dir: C:\Windows
        DirectX Version: DirectX 11
    DX Setup Parameters: Not found
       User DPI Setting: Using System DPI
     System DPI Setting: 96 DPI (100 percent)
        DWM DPI Scaling: Disabled
         DxDiag Version: 6.01.7600.16385 32bit Unicode
    
    ------------
    DxDiag Notes
    ------------
          Display Tab 1: No problems found.
          Display Tab 2: No problems found.
            Sound Tab 1: No problems found.
              Input Tab: No problems found.
    
    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D:    0/4 (retail)
    DirectDraw:  0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay:  0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow:  0/6 (retail)
    
    ---------------
    Display Devices
    ---------------
              Card name: Intel(R) HD Graphics
           Manufacturer: Intel Corporation
              Chip type: Intel(R) HD Graphics (Core i7)
               DAC type: Internal
             Device Key: Enum\PCI\VEN_8086&DEV_0046&SUBSYS_04651028&REV_02
         Display Memory: 4058 MB
       Dedicated Memory: 986 MB
          Shared Memory: 3071 MB
           Current Mode: 1366 x 768 (32 bit) (60Hz)
           Monitor Name: Generic PnP Monitor
          Monitor Model: unknown
             Monitor Id: SEC5441
            Native Mode: 1366 x 768(p) (59.996Hz)
            Output Type: Internal
            Driver Name: igdumd64.dll,igd10umd64.dll,igdumdx32,igd10umd32
    Driver File Version: 8.15.0010.2202 (English)
         Driver Version: 8.15.10.2202
            DDI Version: 10.1
           Driver Model: WDDM 1.1
      Driver Attributes: Final Retail
       Driver Date/Size: 10/10/2010 16:06:56, 6547968 bytes
            WHQL Logo'd: n/a
        WHQL Date Stamp: n/a
      Device Identifier: {D7B78E66-4306-11CF-5164-6924BCC2C535}
              Vendor ID: 0x10DE
              Device ID: 0x0CAF
              SubSys ID: 0x04651028
            Revision ID: 0x0002
     Driver Strong Name: oem72.inf:Intel.Mfg.NTamd64:iILKM0:8.15.10.2202:pci\ven_8086&dev_0046
         Rank Of Driver: 00E62001
            Video Accel: ModeMPEG2_A ModeMPEG2_C ModeWMV9_B ModeWMV9_C ModeVC1_B ModeVC1_C 
       Deinterlace Caps: {BF752EF6-8CC4-457A-BE1B-08BD1CAEEE9F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend DeinterlaceTech_EdgeFiltering 
                         {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend DeinterlaceTech_BOBVerticalStretch 
                         {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend 
                         {BF752EF6-8CC4-457A-BE1B-08BD1CAEEE9F}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend DeinterlaceTech_EdgeFiltering 
                         {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend DeinterlaceTech_BOBVerticalStretch 
                         {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend 
                         {BF752EF6-8CC4-457A-BE1B-08BD1CAEEE9F}: Format(In/Out)=(YV12,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend DeinterlaceTech_EdgeFiltering 
                         {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend DeinterlaceTech_BOBVerticalStretch 
                         {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend 
                         {BF752EF6-8CC4-457A-BE1B-08BD1CAEEE9F}: Format(In/Out)=(NV12,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend DeinterlaceTech_EdgeFiltering 
                         {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend DeinterlaceTech_BOBVerticalStretch 
                         {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend 
                         {BF752EF6-8CC4-457A-BE1B-08BD1CAEEE9F}: Format(In/Out)=(IMC1,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend DeinterlaceTech_EdgeFiltering 
                         {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC1,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend DeinterlaceTech_BOBVerticalStretch 
                         {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend 
                         {BF752EF6-8CC4-457A-BE1B-08BD1CAEEE9F}: Format(In/Out)=(IMC2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend DeinterlaceTech_EdgeFiltering 
                         {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend DeinterlaceTech_BOBVerticalStretch 
                         {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend 
                         {BF752EF6-8CC4-457A-BE1B-08BD1CAEEE9F}: Format(In/Out)=(IMC3,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend DeinterlaceTech_EdgeFiltering 
                         {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC3,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend DeinterlaceTech_BOBVerticalStretch 
                         {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend 
                         {BF752EF6-8CC4-457A-BE1B-08BD1CAEEE9F}: Format(In/Out)=(IMC4,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend DeinterlaceTech_EdgeFiltering 
                         {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC4,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend DeinterlaceTech_BOBVerticalStretch 
                         {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY VideoProcess_AlphaBlend 
           D3D9 Overlay: Supported
                DXVA-HD: Supported
           DDraw Status: Enabled
             D3D Status: Enabled
             AGP Status: Enabled
    
    -------------
    Sound Devices
    -------------
                Description: Speakers (Realtek High Definition Audio)
     Default Sound Playback: Yes
     Default Voice Playback: Yes
                Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0665&SUBSYS_10280465&REV_1000
            Manufacturer ID: 1
                 Product ID: 100
                       Type: WDM
                Driver Name: RTKVHD64.sys
             Driver Version: 6.00.0001.6083 (English)
          Driver Attributes: Final Retail
                WHQL Logo'd: n/a
              Date and Size: 4/18/2010 05:17:12, 2337440 bytes
                Other Files: 
            Driver Provider: Realtek Semiconductor Corp.
             HW Accel Level: Basic
                  Cap Flags: 0x0
        Min/Max Sample Rate: 0, 0
    Static/Strm HW Mix Bufs: 0, 0
     Static/Strm HW 3D Bufs: 0, 0
                  HW Memory: 0
           Voice Management: No
     EAX(tm) 2.0 Listen/Src: No, No
       I3DL2(tm) Listen/Src: No, No
    Sensaura(tm) ZoomFX(tm): No

  36. #36
    Join Date
    Oct 2010
    Posts
    10
    HiJackThis, lightly edited (IE registry keys, etc.) to get under 10K limit:

    Code:
    Logfile of Trend Micro HijackThis v2.0.4
    Scan saved at 5:38:45 PM, on 23/10/2010
    Platform: Windows 7  (WinNT 6.00.3504)
    MSIE: Internet Explorer v9.00 (9.00.7930.16406)
    Boot mode: Normal
    
    Running processes:
    C:\Program Files (x86)\AlienRespawn\Components\Scheduler\STService.exe
    C:\Program Files\Alienware\Command Center\AlienwareAlienFXController.exe
    C:\Program Files (x86)\STMicroelectronics\AccelerometerP11\FF_Protection.exe
    C:\Program Files (x86)\Scrybe\scrybe.exe
    C:\Program Files\Alienware\Command Center\AlienSense\FATrayMon.exe
    C:\Program Files (x86)\Intel\Intel(R) Rapid Storage Technology\IAStorIcon.exe
    C:\Program Files (x86)\Common Files\Java\Java Update\jusched.exe
    C:\Program Files (x86)\Alienware On-Screen Display\AlienwareOn-ScreenDisplay.exe
    C:\Program Files\Alienware\Command Center\AlienSense\FATrayAlert.exe
    C:\Program Files\Alienware\Command Center\AlienFXHook32Mngr.exe
    C:\Program Files (x86)\Steam\steam.exe
    C:\Program Files (x86)\Minefield\firefox.exe
    C:\Program Files (x86)\Minefield\plugin-container.exe
    C:\Program Files (x86)\Minefield\plugin-container.exe
    C:\Windows\SysWOW64\dxdiag.exe
    C:\Program Files (x86)\HiJackThis\Trend Micro\HiJackThis\HiJackThis.exe
    
    F2 - REG:system.ini: UserInit=userinit.exe
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll
    O4 - HKLM\..\Run: [FATrayAlert] C:\Program Files\Alienware\Command Center\AlienSense\FATrayMon.exe
    O4 - HKLM\..\Run: [ISUSScheduler] "C:\Program Files (x86)\Common Files\InstallShield\UpdateService\issch.exe" -start
    O4 - HKLM\..\Run: [IAStorIcon] C:\Program Files (x86)\Intel\Intel(R) Rapid Storage Technology\IAStorIcon.exe
    O4 - HKLM\..\Run: [UCam_Menu] "c:\Program Files (x86)\CyberLink\YouCam\MUITransfer\MUIStartMenu.exe" "c:\Program Files (x86)\CyberLink\YouCam" UpdateWithCreateOnce "Software\CyberLink\YouCam\2.0"
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files (x86)\Common Files\Java\Java Update\jusched.exe"
    O4 - HKLM\..\Run: [AlienwareOn-ScreenDisplay] C:\Program Files (x86)\Alienware On-Screen Display\AlienwareOn-ScreenDisplay.exe
    O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files (x86)\Adobe\Reader 9.0\Reader\Reader_sl.exe"
    O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
    O4 - HKLM\..\RunOnce: [Launcher] C:\Program Files (x86)\AlienRespawn\Components\Scheduler\Launcher.exe
    O4 - HKCU\..\Run: [Desktop Software] "C:\Program Files (x86)\Common Files\SupportSoft\bin\bcont.exe"  /ini "C:\Program Files (x86)\ComcastUI\Desktop Software\uinstaller.ini" /fromrun /starthidden
    O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOCAL SERVICE')
    O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOCAL SERVICE')
    O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETWORK SERVICE')
    O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETWORK SERVICE')
    O4 - HKUS\S-1-5-21-1751251841-1848258227-2388520131-1006\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'UpdatusUser')
    O4 - HKUS\S-1-5-21-1751251841-1848258227-2388520131-1006\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'UpdatusUser')
    O4 - Startup: Logitech . Product Registration.lnk = C:\Program Files (x86)\Common Files\LogiShrd\eReg\SetPoint\eReg.exe
    O4 - Global Startup: Bluetooth.lnk = ?
    O4 - Global Startup: Scrybe.lnk = ?
    O8 - Extra context menu item: Add to &Evernote - res://C:\Program Files (x86)\Evernote\Evernote3.5\enbar.dll/2000
    O8 - Extra context menu item: Send image to &Bluetooth Device... - c:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie_ctx.htm
    O8 - Extra context menu item: Send page to &Bluetooth Device... - c:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie.htm
    O9 - Extra button: Send To Bluetooth - {CCA281CA-C863-46ef-9331-5C8D4460577F} - c:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie.htm
    O9 - Extra 'Tools' menuitem: Send to &Bluetooth Device... - {CCA281CA-C863-46ef-9331-5C8D4460577F} - c:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie.htm
    O9 - Extra button: Add to Evernote - {E0B8C461-F8FB-49b4-8373-FE32E92528A6} - C:\Program Files (x86)\Evernote\Evernote3.5\enbar.dll
    O9 - Extra 'Tools' menuitem: Add to Evernote - {E0B8C461-F8FB-49b4-8373-FE32E92528A6} - C:\Program Files (x86)\Evernote\Evernote3.5\enbar.dll
    O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
    O16 - DPF: {1E54D648-B804-468d-BC78-4AFFED8E262F} (System Requirements Lab) - http://www.nvidia.com/content/DriverDownload/srl/3.0.0.4/srl_bin/sysreqlab_nvd.cab
    O16 - DPF: {C1F8FC10-E5DB-4112-9DBF-6C3FF728D4E3} (DellSystemLite.Scanner) - http://support.dell.com/systemprofiler/DellSystemLite.CAB
    O20 - AppInit_DLLs: C:\Windows\SysWOW64\nvinit.dll
    O20 - Winlogon Notify: FastAccess - C:\Program Files\Alienware\Command Center\AlienSense\FALogNot.dll
    O23 - Service: Andrea RT Filters Service (AERTFilters) - Andrea Electronics Corporation - C:\Program Files\Realtek\Audio\HDA\AERTSr64.exe
    O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
    O23 - Service: Alienware Fusion Service (AlienFusionService) - Alienware - C:\Program Files\Alienware\Command Center\AlienFusionService.exe
    O23 - Service: Bluetooth Service (btwdins) - Broadcom Corporation. - c:\Program Files\WIDCOMM\Bluetooth Software\btwdins.exe
    O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
    O23 - Service: FAService - Sensible Vision  - C:\Program Files\Alienware\Command Center\AlienSense\FAService.exe
    O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
    O23 - Service: Intel(R) Rapid Storage Technology (IAStorDataMgrSvc) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Rapid Storage Technology\IAStorDataMgrSvc.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files (x86)\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe
    O23 - Service: FF Install Filter Service (InstallFilterService) - Unknown owner - C:\Program Files (x86)\STMicroelectronics\AccelerometerP11\InstallFilterService.exe
    O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: Logitech Bluetooth Service (LBTServ) - Logitech, Inc. - C:\Program Files\Common Files\LogiShrd\Bluetooth\lbtserv.exe
    O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
    O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: NVIDIA Driver Helper Service (NVSvc) - Unknown owner - C:\Windows\system32\nvvsvc.exe (file missing)
    O23 - Service: NVIDIA Update Service Daemon (nvUpdatusService) - NVIDIA Corporation - C:\Program Files (x86)\NVIDIA Corporation\NVIDIA Updatus\daemonu.exe
    O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: Scrybe Updater (ScrybeUpdater) - Synaptics, Inc. - C:\Program Files (x86)\Scrybe\Service\ScrybeUpdater.exe
    O23 - Service: SoftThinks Agent Service (SftService) - SoftThinks SAS - C:\Program Files (x86)\AlienRespawn\sftservice.EXE
    O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
    O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
    O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files (x86)\Common Files\Steam\SteamService.exe
    O23 - Service: NVIDIA Stereoscopic 3D Driver Service (Stereo Service) - NVIDIA Corporation - C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvSCPAPISvr.exe
    O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
    O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\Wat\WatUX.exe,-601 (WatAdminSvc) - Unknown owner - C:\Windows\system32\Wat\WatAdminSvc.exe (file missing)
    O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
    O23 - Service: DW WLAN Tray Service (wltrysvc) - Dell Inc. - C:\Program Files\Dell\DW WLAN Card\WLTRYSVC.EXE
    O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
    O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

  37. #37
    Any way to check what drivers are loaded for the nvidia, everything else here looks good, though i have seen other threads about games having Optimus issues, ill see if i can dig those up

  38. #38
    Join Date
    Oct 2010
    Posts
    10
    The NVIDIA drivers are the WHQL'd 260.89 released October 14.

  39. #39
    Join Date
    Oct 2010
    Posts
    4
    Hey,

    I'm also running the m11x R2 (i7640UM, 4gb.) I also have the crash with DX11 pre and post patch. I also can run the game with the intel driver on DX9.

    Two questions: for those of you who are "forcing" the game to use the dedicated gfx card, please give a short description how you're doing that.

    I've also noticed that since the patch was released, I can't take screenshots and many icons (citizen allocation, wonders, tech tree... etc) are glitched in the game, either invisible or funky. This is a separate issue, and one I'm fairly sure will be fixed when the game is properly utilizing the dedicated card and DX11... but I mention it to see if those of you running the same system setup have noticed it as well.

    I'm noticing that my performance running in DX9 is also very choppy. Minimum settings still have incredible amounts of slowdown doing simple things like moving from one place to another on the map, changing worker assignments, etc. No way a machine this powerful should be running so poorly! Looking forward to seeing the solutions we find.

    For the record, the 260.99 drivers (specifically for the 335m gfx card) were released 2 days ago on NVIDIA, I just saw. It specifies that it fixes / solves issues with Civ V, vs. the previous edition 260.89. I haven't tried them yet but I'm going to download now and see if they solve it, will post here.
    Last edited by malamute20; 10-26-2010 at 06:31 PM.

  40. #40
    Join Date
    Oct 2010
    Posts
    4

    Solved

    It would appear that the new driver allows me to play in DX11 with above-average settings, runs smoothly, and does not produce the errors I listed in previous post. The only thing is that it appears to break saved games -- that is, if I try to load a game I played in DX9, in the new functional DX11 or DX9, the game crashes. I can live with that, though.
    Last edited by malamute20; 10-26-2010 at 07:03 PM.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •