Results 1 to 7 of 7

Thread: Please, tell us how to disable the animation.

  1. #1
    Join Date
    Nov 2010
    Location
    Hong Kong
    Posts
    88

    Please, tell us how to disable the animation.

    Well, I believe i am having a good computer, but it still lagg on late game, i just wanna to found a way to have the game run smoother instead of

    ""Sid Meier's Civilization V has stopped working" keep poping out every 4 - 5 turn after turn 450 ....




    here is my system spec.

    Core i7 720
    ATI Mobility HD 5850 DDR5
    8GB Ram
    Window 7 Prof.

  2. your pc should run the game perfectly.. but if you are concerned and want to lower settings and remove animations:
    1)Lower your settings in options
    2)Turn off animations in.. set up game.. advanced....turn off animations

  3. #3
    Join Date
    Nov 2010
    Location
    Hong Kong
    Posts
    88
    Oh comon, everyone tell me that there is an set up game something, i really can't found it, it's a CIV 5, right ?

    here is what i have in option list.

    Steam > Sid Meier's Civilization V

    Then have 2 choice:

    Sid Meier Civilization V DirectX 9
    Sid Meier Civilization V DirectX 10 & 11 (Recommended)

    Obviously i go the DX11 aas recommended. Then here comes a menu.

    Single Player
    Multiplayer
    MODS
    OPTIONS
    OTHER
    EXIT

    version 1.00621 at the bottom.

    I choose Single Player, then another menu:

    Play now
    Set up Game
    Load Game
    Scenario
    Tutorial
    Back

    Set up game, right ?

    Then another menu, ah i found the advanced setup button on bottom right.

    And then, on right side is game options.

    Map Type:
    Map Size:
    Difficulty Level:
    Game Pace
    Game Era
    World Age
    Temperature
    Rainfall
    Sea Level
    Resource

    Victory Type:
    Time
    Science
    Domination
    Culture
    Diplomatic

    Advanced Game Option:
    Max Turns
    Complete Kills
    Disable Start Bias
    Enable Turn Time
    New Random Seed
    No Ancient Ruins
    No Barbarian
    No City Razing
    One City Challenge
    Quick Combat
    Raging Barbarians
    Random Personalities

    hey, where us that turn off animations button ??

  4. #4
    Join Date
    Jul 2010
    Posts
    1,689
    Start game and go to lower right. Choose Strategic View and all animations will end.

  5. #5
    Join Date
    Nov 2010
    Location
    Denmark
    Posts
    108
    Strategic view won't stop the game from crashing!

    Antony_Lee: You properly have found this out by now but there is not really anything to do other than wait for a patch to fix the problems.
    ----------------------

    How come there are so many people in this forum being unhelpful in their answers?

    Anyone but a complete newcomer to the forum knows that Civ V is crashing over and over in many situations and that late in the game is one of those situations. Then why not simply answer the OP's question with the facts that no amount of tweaking will fix the problem instead of playing games and giving a useless answer.

  6. #6
    Join Date
    Nov 2010
    Location
    Hong Kong
    Posts
    88
    well, i just borrow a 250 GB RAM drive, trying to put the entire system to run on RAM, it seems quite well. let's see if this going to work.

  7. #7
    Join Date
    Nov 2010
    Location
    Hong Kong
    Posts
    88
    it's the same, only the loading time of game decrease, but the game still hang as usual, so that's no a harddisk problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •