Results 1 to 40 of 40

Thread: Attention: Report Issues Here So We Can Reproduce!

  1. #1
    Join Date
    Oct 2014
    Location
    Columbus, OH / SF, CA
    Posts
    932

    Attention: Report Issues Here So We Can Reproduce!

    NOTE: Please make sure you have the latest Windows updates and drivers installed

    Hey everyone,

    Please keep this thread clear for people to report issues they're having with WWE 2K15 on PC. This thread is only for crashes or game breaking bugs. Since everybody has different PC settings, we're aiming to reproduce as many of the reported issues as possible. So, would you please:

    1.) List the issue you're having in detail

    2.) Open DirectX Diagnostic Tool by clicking the Start button, typing dxdiag in the Search box, and then pressing ENTER. Then click save info button and post the dxdiag.txt info that was saved.

    NOTE: Posts that don't follow this formula will be deleted so that we can keep this free of clutter for efficiency purposes.


    Thanks for all of your help, and we hope you're enjoying the game.
    Last edited by stephensonmc; 04-30-2015 at 09:17 AM.
    Follow me on Twitter @stephensonmc

  2. #2
    Join Date
    Dec 2013
    Posts
    7
    ok so I got the game yesterday via steam.

    1a. The game crashes in my career mode while loading
    1b. when I download superstars from community creations and try to edit\play with them, again crash.
    1c. create a superstar, when I stay too long in that mode, yet again crash.

    2.http://i723.photobucket.com/albums/w...psopqmp5x0.jpg

    thanks in advance.

  3. #3
    Join Date
    May 2014
    Posts
    144
    My laptop has two video cards.
    - Intel(R) HD Graphics 4600
    - NVIDIA GeForce GTX 765M

    The NVIDIA card is the superior card, but upon loading the launcher, it only detects the Intel card. I've tried going into my NVIDIA Control Panel and changing the default video device to the NVIDIA card, but it continues using the Intel card only

    http://pastebin.com/9JtPNSvq

    EDIT: Updated with pastebin for dxdiag
    Last edited by rizarjay; 04-30-2015 at 07:03 AM.
    Next Generation Championship Wrestling
    Join today at NGCW.tv and watch us live on TwitchTV

  4. #4
    Join Date
    Apr 2015
    Posts
    3
    I appreciate that you wanna listen to us
    1. Ropes & Replays. Sometimes i face it. http://imgur.com/a/0wWTm
    2. IN WWE SHOWCASE (i haven't seen it in other modes)
    - when camera comes closer (chain wrestling, special moves etc.) fps drop from 60 to less than 30
    - HELL IN A CELL MATCH - when I'm standing in the ring - fps drop to less than 30, when I leave the ring (but I'm still in the cage!!!) everything is alright - 60 fps

    dxdiag: http://textuploader.com/xyz2

  5. #5
    Join Date
    Apr 2015
    Posts
    4
    (EDITED: please follow formula in original post)
    Last edited by stephensonmc; 04-30-2015 at 06:04 AM.

  6. #6
    Join Date
    Apr 2015
    Location
    Canberra, Australia
    Posts
    3
    MyCareer mode crashes as soon as Bill DeMott says "... so you better make me notice you." Tested different things but it crashes at the exact same spot every time.

    Here's what dxdiag brought up. http://pastebin.com/frpPAVh1

  7. #7
    Join Date
    Apr 2015
    Posts
    21
    Note: I do have a ticket open with 2K also, but I'm not the only one having this issue.

    When I go to Play the game through Steam, the launcher will open and I can pick my options, then when I click launch, the game opens as a "background process" in task manager, but never as an active "app" that I can get to. I've troubleshooted several different things, and I'll try to explain them all here as well as a few other bits of information.

    I would note that I installed the game on my wife's computer, which is virtually identical to mine in terms of specs (save for the fact that she has a weaker graphics card) and it runs perfectly fine on her machine.

    I've reinstalled the game. I've updated my graphics card drivers. I've verified the files multiple times. I even took the files from my wife's computer and copied them over the files on my computer but to no avail. I've tried running the game in various compatibility modes and as an administrator, but no luck. I even restarted my computer on a bare bones setup to see if there were any conflicting programs, but the game still starts in the background. I can't Alt+Tab to it or anything like that.

    Here is a copy of my dxdiag: http://pastebin.com/J2LDT5ja


    Here is a thread that I have open on these forums: http://forums.2k.com/showthread.php?...nning-launcher

    Here is a thread on the Steam forums as well: http://steamcommunity.com/app/240460...2364021206764/

    Some folks have discovered that in their cases an "Overlay" of some kind may have been causing the issue. I haven't been able to discover what is the cause of my woe's, however.

    Thanks for any help!

  8. #8
    Join Date
    Apr 2015
    Posts
    1
    (EDITED: please follow formula in original post)
    Last edited by stephensonmc; 04-30-2015 at 07:49 AM.

  9. #9
    My specs are:

    GPU: GeForce GT 630 (updated drivers to date)
    CPU: Intel Core i5- 3330 @ 3.00GHz
    Memory: 6 GB RAM
    Microsoft Windows 8.1



    1) My biggest issue right now is how the game randomly goes slowmotion on Submission Moves or Mini-games. Explaining: if I go for a submission move, the game goes slowmotion. That also happens (to a less extent) when there's the Reversal or Pin icon at display. It also goes slowmotion if someone tries to put another person over the top rope, creating the button mini game for it. It's weird considering the rest of the game runs well. Moves, running, finishers, going on turbunckle, it all runs well.

    Have literally no idea why this is.


    2) http://pastebin.com/r5KGdpcK. dxdiag

  10. #10
    Join Date
    Apr 2015
    Posts
    16
    Hi.

    I have continous scrolling on the menus.

    I'm using keyboard on PC.

    Using an Alienware 13 (64 bit system) windows 8.1

    edit: uploading dxdiag - it says error 404 when i try and edit the post with the info

  11. #11
    Join Date
    Apr 2015
    Posts
    16

  12. #12
    Join Date
    Apr 2015
    Posts
    2

    wwe2k15. i just bought the game today. when i click my career and will auto crash.

    WWE2k15 .I just bought the game today. when i click my career and will auto crash. may u all fix it??

  13. #13
    Are you going to bring back Story Designer, Create-A-Special Move, Custom MP3 tracks for entrance music, Create-An-Arena & Create-A-Championship?

  14. #14
    Join Date
    May 2015
    Posts
    2
    lol all game is in slowmotion its UNPLAYABLE!!

  15. #15
    You people are already "destroying" this topic. Read the first post and post your issue in the right way otherwise we aren't going anywhere.

  16. #16
    Join Date
    May 2015
    Posts
    1
    - Crashes in middle of match in every mode, (2K Showcase, Play, Universe, MyCareer). Crashes about every 2 or 3 matches.
    - Blood glitched, sometimes (on some Superstars) it doesn't show up on the face of the bleeding person, eventhough 'the busted open red splash' appear.

    Everything else seems to work fine. Haven't found any other bug yet, though. Hope the patch (and DLCs) to be release soon.

    DxDiag: http://pastebin.com/HNNcDeyA
    Last edited by ShadGates; 05-01-2015 at 07:49 AM.

  17. #17
    My Problems :

    1). Lag when 6 man Battle Royal
    2). Lag & Slow Motion In Entrances
    3). Sometimes FPS Drop during Match 1 vs 1 too

    My Settings in Game :

    1). Resolution 1280x720 (60Hz)
    2). All Setting OFF & AUDIENCE DENSITY 1%

    My specs :

    GPU : GeForce GTS 450 2GB DDR3 (Driver Version 350.12 - WHQL)
    CPU : Intel Core i3- 2100 @ 3.10GHz
    Memory: 4 GB RAM
    Microsoft Windows 7 SP1 (64-bit Operating System)

    My DxDiag

  18. #18
    Game crashes when attempting to view leader boards, no error messages show up, in the end i have to alt-tab out and force close the software.

    Settings as follows

    resolution 1920x1080

    MSAA off

    Vsync on

    FXAA on

    Audience Tesselation on

    Shadows on

    Depth of Field on

    Audience density maximum


    DxDiag file attached here >>> http://www.filedropper.com/dxdiag_6

  19. #19
    Join Date
    Apr 2015
    Posts
    17
    So far the graphics look great but the entrances face extreme FPS drops, like 16-25. during collar and elbow mini games see some slowness and lag, I haven't jumped into the other modes yet due to the choppy performance in these two areas.
    Although the launcher does not seem to detect it and it does not list in the dxdiag I am running anlienware laptop with a nvidia 770m which has been running games such as gta V with no performance issues I will make a video this weekend showing you what I mean so you can see it with your own eyes. In the meantime if there is anything you can do I would greatly appreciate it.
    dxdiag: http://pastebin.com/XtPCLDxe

  20. #20
    Join Date
    Apr 2015
    Posts
    17
    Quote Originally Posted by jamsaw77 View Post
    So far the graphics look great but the entrances face extreme FPS drops, like 16-25. during collar and elbow mini games see some slowness and lag, I haven't jumped into the other modes yet due to the choppy performance in these two areas.
    Although the launcher does not seem to detect it and it does not list in the dxdiag I am running anlienware laptop with a nvidia 770m which has been running games such as gta V with no performance issues I will make a video this weekend showing you what I mean so you can see it with your own eyes. In the meantime if there is anything you can do I would greatly appreciate it.
    dxdiag: http://pastebin.com/XtPCLDxe
    I am also playing with the following sttings however I have even tried with them all off and it still performs the same:

    Settings as follows

    resolution 1920x1080

    MSAA off

    Vsync on

    FXAA on

    Audience Tesselation on

    Shadows on

    Depth of Field on

    Audience density maximum

  21. #21
    Join Date
    Feb 2013
    Posts
    242

    Gameplay Slowdown and Framerate Issues

    Pretty much the same issue everyone else is having with the slow motion and frame rate. Plus, I have an NVIDIA 745m video card, but it keeps selecting the Intel HD card. I even set the game to run using the NVIDIA, adjusted the settings in the NVIDIA control panel, and even disabled the INTEL HD card. Disabling the Intel Card did not allow the game to detect the NVIDIA. It chose some generic card.

    So how do we add the DXDIAG? I'll just paste the text I guess:

    Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_r9.150322-1500)
    Language: English (Regional Setting: English)
    System Manufacturer: ASUSTeK COMPUTER INC.
    System Model: Q550LF
    BIOS: Q550LF.209
    Processor: Intel(R) Core(TM) i7-4500U CPU @ 1.80GHz (4 CPUs), ~2.4GHz
    Memory: 8192MB RAM
    Available OS Memory: 8076MB RAM
    Page File: 2307MB used, 7047MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 120 DPI (125 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.03.9600.17415 64bit Unicode

    ---------------
    Display Devices
    ---------------
    Card name: Intel(R) HD Graphics Family
    Manufacturer: Intel Corporation
    Chip type: Intel(R) HD Graphics Family
    DAC type: Internal
    Device Type: Full Device

    -------------
    Sound Devices
    -------------
    Description: Speakers (Realtek High Definition Audio)
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0668&SUBSYS_1043114F& REV_1000
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: RTKVHD64.sys
    Driver Version: 6.00.0001.7032 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: Yes
    Date and Size: 9/3/2013 08:56:56, 3630168 bytes
    Other Files:
    Driver Provider: Realtek Semiconductor Corp.

  22. #22
    Join Date
    May 2015
    Posts
    2
    I finished downloaded WWE2K15 on steam. but after launched screen when i start the game it does not show anything , i see my process on task manager the game has run normally.

    But anything does not appear ...

    My computer spec is http://www.filedropper.com/dxdiag_7

    Please help me to play this game ... Thank you
    Last edited by zelfur; 05-02-2015 at 08:45 AM.

  23. #23
    Join Date
    Apr 2015
    Posts
    10
    My game crash when i exit game and i can't save controls.Everytime i open the game they are default and in the launcher can't select my dedicated card,it shows my integrated
    DXDIAG:http://pastebin.com/neruxWuh

  24. #24
    Join Date
    May 2015
    Posts
    18
    I only got minor bugs, like my opponent freezing and then i freeze and i only hear the crowd , referee moves arround and nothing happens so i restarted the match and it was everything fine after that.

    (but only happened to me 1 time)

    Another time i got kofi kingston running against the ropes "stuck" until i got up (i've been "stuck" on the floor too like 30 seconds) , after i got up he was normal again.

    and the thing that really pisses me of is the fact that everytime i download a superstar or a logo it says "error broken content" (something like that) .

    I cant export my superstar from the carreer mode to the game, and says something about saving failed, when i go to "my wwe" and "edit roster"

    i saw some toturials, trying to fix that, and nothing worked.

    i deleted my save (on the pc , and in the cloud) started a new game , then i was able to download superstars! after that i made a logo and i uploaded it, when i was to download the logo i made, same error again, couldn't download any superstar or logo, and the "edit roster" on "my wwe" was giving me the "error save" again

    Edit: now everytime i made some change on my character inside carreer mode, it says " Saving Failed"

    my game never crashed, so i dont have any report to put here =O

  25. #25
    Join Date
    May 2015
    Posts
    1
    Hello.
    1.When I start the program it is in processes, but game isn't started
    i have - AMD FX 8350, 2048 RADEON HD 7770, 8gb RAM
    I reinstalled Windows but it didn't help
    I ask you to help me with the solution of this problem


    2. http://pastebin.com/chR4UpAP - dxdiag

  26. #26
    Join Date
    May 2015
    Posts
    5
    You need to fix the problem with Nvidia cards. Because i've contacted support twice and you all ignore the issue and tell me the same stuff. Verifying the game cache and files does not fix it. Reinstalling the game does not fix it. Its something on your end with the game. The game just sits and runs in the background never appearing on screen. There is more than just me having this issue so i suggest you fix it. Cause you all know about it as well and refuse to bother with it.

  27. #27
    Join Date
    May 2015
    Posts
    1
    1. Am unable to access anything to do with CAWs. Including CAW entrances, movesets, Selecting 'NEW' in career mode - when loading, the game will crash and i get the windows message "WWE 2k15 has stopped working"

    2. DxDiag - http://textuploader.com/x3gk

  28. #28
    Join Date
    Apr 2015
    Posts
    7

    No graphics details options!!!

    [B][COLOR="#FF0000"][SIZE=5]1.NO graphics details options (the current graphics options are not really useful) so we can set what we want to see as we like, I see that the game is set automatically on HIGH, a lot of details are useless and we want to lower them to make the game runs faster, and that takes us to other points...
    2.LAG during entrances
    3.MUCH LAG during climbing a ladder of a cage
    4.MUCH MUCH LAG during special combat when buttons appear

    [COLOR="#FFFFFF"]I wrote that because the game runs FINE in normal mode in the ring, while hitting and reversing, in or out the ring, I just want it to be the same during every time else. And if we can make the game on MEDIUM or LOW like NBA, it would just be fantastic! NBA was a masterpiece on all laptops! Never complained about.

    Hope that game gets MORE graphics details options to reduce lag.

    [COLOR="#FFFF00"]My DXDIAG http://pastebin.com/mDg1Dbs8
    Last edited by Zeokage; 05-04-2015 at 06:11 AM. Reason: Formatting removed as per Rule #5

  29. #29
    On Saturday evening ceased to save, first I tried to download a wrestler came through Community Creation Save Failed. Yesterday played Universe, came back Save failed ... I'm trying to play in any mode to maintain .... It refuses to play like the money paid, but in the end went to torment ....Sorry My bad English.....

    http://pastebin.com/q96md0De

  30. #30
    Join Date
    May 2015
    Posts
    1
    I keep crashing at the CAW and edit screens, and am unable to play downloaded CAWs. I've tried everything I know of (updating windows/drivers, ect.) and nothing has worked.

    http://pastebin.com/VGJx64Qi

  31. #31
    Join Date
    Nov 2014
    Posts
    24
    ------------------
    System Information
    ------------------
    Time of this report: 5/1/2015, 20:14:07
    Machine name: PETE-PC
    Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.150316-1654)
    Language: English (Regional Setting: English)
    System Manufacturer: To be filled by O.E.M.
    System Model: To be filled by O.E.M.
    BIOS: BIOS Date: 11/15/12 11:09:38 Ver: 04.06.05
    Processor: AMD FX(tm)-8350 Eight-Core Processor (8 CPUs), ~4.0GHz
    Memory: 16384MB RAM
    Available OS Memory: 16286MB RAM
    Page File: 3441MB used, 29128MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: 120 DPI (125 percent)
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7601.17514 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Sound Tab 2: No problems found.
    Sound Tab 3: No problems found.
    Input Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: NVIDIA GeForce GTX 760
    Manufacturer: NVIDIA
    Chip type: GeForce GTX 760
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_1187&SUBSYS_37683842&REV_A1
    Display Memory: 4095 MB
    Dedicated Memory: 3072 MB
    Shared Memory: 1023 MB
    Current Mode: 1920 x 1080 (32 bit) (60Hz)
    Monitor Name: Generic PnP Monitor
    Monitor Model: NS-55L780A12
    Monitor Id: BBY5512
    Native Mode: 1920 x 1080(p) (60.000Hz)
    Output Type: HDMI
    Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,n vwgf2um,nvwgf2um
    Driver File Version: 9.18.0013.5012 (English)
    Driver Version: 9.18.13.5012
    DDI Version: 11
    Driver Model: WDDM 1.1
    Driver Attributes: Final Retail
    Driver Date/Size: 4/8/2015 19:58:18, 15818528 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp:
    Device Identifier: {D7B71E3E-52C7-11CF-6648-65171CC2C435}
    Vendor ID: 0x10DE
    Device ID: 0x1187
    SubSys ID: 0x37683842
    Revision ID: 0x00A1
    Driver Strong Name: oem63.inf:NVIDIA_SetA_Devices.NTamd64.6.1:Section0 32:9.18.13.5012ci\ven_10de&dev_1187
    Rank Of Driver: 00E02001
    Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C
    Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0)

  32. #32
    Join Date
    Nov 2014
    Posts
    24
    frame rate issues during superstar intro's
    -happens more when a lot of the crowd is in the shot (ie- when RVD enters the actual ring, randy Orton does his pose on the corner, john cena runs to the ring)

    same frame issue on in game camera cuts

    I had to dumb down the graphics to play the game decently.

    [advanced]
    FXAA = off
    MSAA = 4
    vsync = off

    [quality]
    audience_density = 30
    audience_tessellation = off
    depth_of_field = 0
    shadows = on

    http://pastebin.com/iCKcE7Ux

  33. #33
    Join Date
    May 2015
    Location
    France
    Posts
    22
    Hi all !

    I'd like to report a game crushing bug ! When I am the target of an elimination during a Royal Rumble, the options to escape show the XBOX buttons (X,Y,A,B) instead of the PC ones (1,2,3,4), the result is that it's hard to avoid being eliminated.

    It's doing the same when you do an other wrestler tries to help to eliminate a participant.

    As a note, it works very wel in other mini games.

    Thank you for reading !

  34. #34
    FIX THE XBOX ONE FRAMERATE ISSUE!!!!!!!!!! We waited LONG ENOUGH PLZ

  35. #35
    Join Date
    May 2015
    Posts
    3
    1. Aside from occasional general crashes, I have a specific issue in My Career. When I go to edit my moveset, I am able to edit the set but when I save, it shows the load screen then goes to a black screen & freezes. This happens every time I try to edit the moveset.

    2. Not sure how to upload my dxdiag.txt but here's the info:

    ------------------
    System Information
    ------------------
    Time of this report: 5/27/2015, 18:39:35
    Machine name: LENOVO-PC
    Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_r9.150322-1500)
    Language: English (Regional Setting: English)
    System Manufacturer: LENOVO
    System Model: 90BH001VUS
    BIOS: O06KT17AUS
    Processor: AMD A4-6210 APU with AMD Radeon R3 Graphics (4 CPUs), ~1.8GHz
    Memory: 4096MB RAM
    Available OS Memory: 3518MB RAM
    Page File: 2479MB used, 3194MB available
    Windows Dir: C:\windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.03.9600.17415 64bit Unicode

    ------------
    DxDiag Notes
    ------------
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Input Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: AMD Radeon(TM) R3 Graphics
    Manufacturer: Advanced Micro Devices, Inc.
    Chip type: AMD Radeon(TM) R3 Graphics (0x9850)
    DAC type: Internal DAC(400MHz)
    Device Type: Full Device
    Device Key: Enum\PCI\VEN_1002&DEV_9850&SUBSYS_369A17AA&REV_00
    Display Memory: 2033 MB
    Dedicated Memory: 497 MB
    Shared Memory: 1536 MB
    Current Mode: 1360 x 768 (32 bit) (60Hz)
    Monitor Name: Generic PnP Monitor
    Monitor Model: NS-32D312NA15
    Monitor Id: BBY0032
    Native Mode: 1360 x 768(p) (60.366Hz)
    Output Type: HD15
    Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,at icfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64 .dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a. cap,atitmm64.dll
    Driver File Version: 8.17.0010.1254 (English)
    Driver Version: 13.302.1601.0
    DDI Version: 11.1
    Feature Levels: 11.1,11.0,10.1,10.0,9.3,9.2,9.1
    Driver Model: WDDM 1.3
    Graphics Preemption: DMA
    Compute Preemption: DMA
    Miracast: Not Supported by Graphics driver
    Hybrid Graphics GPU: Not Supported
    Power P-states: Not Supported
    Driver Attributes: Final Retail
    Driver Date/Size: 3/25/2014 08:16:39, 1312896 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp:
    Device Identifier: {D7B71EE2-DB10-11CF-FC70-9016BEC2C535}
    Vendor ID: 0x1002
    Device ID: 0x9850
    SubSys ID: 0x369A17AA
    Revision ID: 0x0000
    Driver Strong Name: oem4.inf:cb0ae41413e16795:ati2mtag_MullinsPA_Mobil e:13.302.1601.0ci\ven_1002&dev_9850&subsys_369a17aa
    Rank Of Driver: 00DA0001
    Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C
    DXVA2 Modes: DXVA2_ModeMPEG2_VLD DXVA2_ModeMPEG2_IDCT DXVA2_ModeH264_VLD_NoFGT DXVA2_ModeVC1_VLD DXVA2_ModeVC1_IDCT DXVA2_ModeWMV9_IDCT
    Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    D3D9 Overlay: Not Supported
    DXVA-HD: Not Supported
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled

    -------------
    Sound Devices
    -------------
    Description: Speakers (Realtek High Definition Audio)
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0662&SUBSYS_17AA369A& REV_1003
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: RTKVHD64.sys
    Driver Version: 6.00.0001.7106 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: Yes
    Date and Size: 12/3/2013 05:29:52, 3760344 bytes
    Other Files:
    Driver Provider: Realtek Semiconductor Corp.
    HW Accel Level: Basic
    Cap Flags: 0xF1F
    Min/Max Sample Rate: 100, 200000
    Static/Strm HW Mix Bufs: 1, 0
    Static/Strm HW 3D Bufs: 0, 0
    HW Memory: 0
    Voice Management: No
    EAX(tm) 2.0 Listen/Src: No, No
    I3DL2(tm) Listen/Src: No, No
    Sensaura(tm) ZoomFX(tm): No

  36. #36
    Quote Originally Posted by rizarjay View Post
    My laptop has two video cards.
    - Intel(R) HD Graphics 4600
    - NVIDIA GeForce GTX 765M

    The NVIDIA card is the superior card, but upon loading the launcher, it only detects the Intel card. I've tried going into my NVIDIA Control Panel and changing the default video device to the NVIDIA card, but it continues using the Intel card only

    http://pastebin.com/9JtPNSvq

    EDIT: Updated with pastebin for dxdiag
    DXDIAG will likely always detect the Intel graphics as the main one, so long as your performance is good you can guarantee that you are using the 765m despite what the software says.

    This is something I found out a few months ago when attempting to game in 3D, turns out when you have an optimus laptop, everything is fully routed through the integrated card as that is in an 'always active' state, and when the dedicated card is active it basically does all the computation and then passes it through the integrated card. So it isn't about 'why is my 4600 being detected' but more about 'even though my 4600 is interfacing with my monitor(s), is my 765m doing the heavy lifting?'

  37. #37
    Join Date
    Apr 2015
    Posts
    17
    Quote Originally Posted by jamsaw77 View Post
    I am also playing with the following sttings however I have even tried with them all off and it still performs the same:

    Settings as follows

    resolution 1920x1080

    MSAA off

    Vsync on

    FXAA on

    Audience Tesselation on

    Shadows on

    Depth of Field on

    Audience density maximum
    I was hoping the DLC release would have patched my problems, but I am still facing the same problems with very poor frame rate and choppy movments in entrances, some slowness with moves as well, please help as I cannot fully enjoy this with these lingering issues

  38. #38
    Join Date
    Oct 2014
    Posts
    10
    Matches between Edge and Fit Finlay cause my game to crash in regular mode and universe mode. I wasn't able to do testing to determine if it was just one or the other or the presence of both (though I've done matches with Edge before) since I ran out of time, but I am was able to reproduce multiple times.

    Sorry, when I try to put my dxdiag text in the post I get a URL not found.

  39. #39
    Join Date
    Jun 2015
    Posts
    2
    Same problem I am facing. But I am not able to download anything from community creation it shows an error like "You are disconnected from our server, this feature is not available" etc

  40. #40
    Join Date
    Mar 2017
    Posts
    1
    Hey guys i have a problem my titantrons r not working it appears black for every1.....all the titantrons r of 5 kb now...this problem started 2day

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •