Results 1 to 4 of 4

Thread: PS3 Borderlands 2 - Unable to connect to host

  1. #1

    PS3 Borderlands 2 - Unable to connect to host

    Hi guys, I'm having some issues trying to play online with my friends. For whatever reason, whenever I connect to the host, I can get in, but as soon as I try to load my character, I get this flashing icon on the upper left side of my screen then get kicked out of the hosted game.

    I've even tried to host a game myself and invite my friend to play, but he says he's unable to connect to me. I've also tried to join Online Public play and get the same thing when I try to load my character into the game. And I have yet had anyone join me.

    Is there some kind of setting that I need to fix on my Playstation 3 or is there a setting within the game that I need to fix? This is a bit frustration and I'm terrible at shooters and the only reason I bought the game was to play with my boyfriend...

    Ps..thought I'd try posting in here as I have yet to receive a response in the technical support area. Was hoping other players have come across this problem and had a fix.
    Last edited by lvillanueva5; 11-27-2012 at 07:50 AM. Reason: additions...

  2. #2
    Join Date
    Aug 2009
    I had this issue on my 360 a little while ago. What I ended up doing was logging off the internet and the reconnecting. I don't know how to do that on a PS3, however.

  3. #3
    I have the same problem, it's utterly ridiculous and I want it fixed

  4. #4
    Join Date
    Feb 2013
    So a few days ago The multiplayer for Borderlands 2 suddenly quit working. The night before it was fine and I could play with friends or join public matches. I tried waiting a day but still the multiplayer wouldn't work. When I search for public matches, it says none found when my friend gets 20.
    So here's where things get weird. The play station Network still works and I can see friends online but can't connect to them. I tried a few other games on BF3 u could connect to servers fine but if I try to connect to a host player like in borderlands or LOTR War in the North, not only will t not let me connect to friends but I can't see public matches.

    Solutions I've tried:
    I set up port forwarding, a static IP, and set the IP for the PS3 as a DMZ.
    I set up UPnP
    I tried upgrading the firmware.
    I tried a second router.
    I tried resetting both to factory settings.
    I also tried all the basics like power cycling and such.

    When I run the connection test everything seems fine. The one weird thing is even after all this, it still says NAT 3.

    The two routers I used were variations of the linksys WRT54g router.

    I just don't know what to do. I don't get how one night it works flawlessly and the next morning half my games in multiplayer won't work.

    Please help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts