Results 1 to 4 of 4

Thread: Installed Gods and Kings, now game won't start

  1. #1

    Installed Gods and Kings, now game won't start

    I bought gods and kings on steam, and updated my game to play it. At first when I tried to start it would get to the "click to continue" but would freeze and send the Civ 5 has stopped working error. Now it won't even start in either dx9 or dx10/11. When I verify the cache, it downloads 8mb of things and then it still doesn't work. Is there any solutions? Or atleast anyone else who has this problem?

  2. #2
    System Information
    Time of this report: 1/17/2013, 16:06:58
    Machine name: HOME-PC
    Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)
    Language: English (Regional Setting: English)
    System Manufacturer: Dell Inc.
    System Model: Inspiron One 2320
    BIOS: BIOS Date: 12/22/11 17:14:17 Ver: 04.06.04
    Processor: Intel(R) Pentium(R) CPU G630 @ 2.70GHz (2 CPUs), ~2.7GHz
    Memory: 4096MB RAM
    Available OS Memory: 4002MB RAM
    Page File: 3207MB used, 4792MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7601.17514 32bit Unicode

    DxDiag Notes
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Input Tab: No problems found.

    DirectX Debug Levels
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    Display Devices
    Card name: Intel(R) HD Graphics
    Manufacturer: Intel Corporation
    Chip type: Intel(R) HD Graphics Family
    DAC type: Internal
    Device Key: Enum\PCI\VEN_8086&DEV_0102&SUBSYS_05111028&REV_09
    Display Memory: 1696 MB
    Dedicated Memory: 64 MB
    Shared Memory: 1632 MB
    Current Mode: 1920 x 1080 (32 bit) (60Hz)
    Monitor Name: Generic PnP Monitor
    Monitor Model: 23" AIO
    Monitor Id: CHR0608
    Native Mode: 1920 x 1080(p) (59.976Hz)
    Output Type: Internal
    Driver Name: igdumd64.dll,igd10umd64.dll,igd10umd64.dll,igdumd3 2,igd10umd32,igd10umd32
    Driver File Version: 9.17.0010.2932 (English)
    Driver Version:
    DDI Version: 10.1
    Driver Model: WDDM 1.1
    Driver Attributes: Final Retail
    Driver Date/Size: 12/12/2012 16:42:36, 12615680 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp:
    Device Identifier: {D7B78E66-4242-11CF-EC78-1B25B7C2C435}
    Vendor ID: 0x8086
    Device ID: 0x0102
    SubSys ID: 0x05111028
    Revision ID: 0x0009
    Driver Strong Name: oem99.inf:Intel.Mfg.NTamd64:iSNBD0:\ven_8086&dev_0102
    Rank Of Driver: 00E02001
    Video Accel: ModeMPEG2_A ModeMPEG2_C ModeWMV9_C ModeVC1_C

    D3D9 Overlay: Supported
    DXVA-HD: Supported
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled
    Last edited by nickthestick; 01-17-2013 at 03:13 PM. Reason: Too much info

  3. #3
    Join Date
    Jun 2010
    Lancaster, UK
    You could try clearing the game cache - there's a folder called cache in the CivV folder in your My Games folder, delete the contents and it will be regenerated when you next start up, creating a longer load time but fixing any errors that may have found their way into the cache.

  4. #4
    Join Date
    Oct 2007
    Canada, eh.
    You are also below the minimum for the graphics. The minimum is Core i3 and you have Pentium. Not to say it never worked just that it may not have enough resources to work properly.

    Go into your computer's BIOS options and set the dedicated memory for your Intel graphics to the maximum you can select. That may or may not help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts