Page 2 of 2 FirstFirst 12
Results 41 to 61 of 61

Thread: Can't connect to forums on WiFi

  1. #41
    Join Date
    Nov 2016
    Location
    Las Vegas, NV
    Posts
    34
    Quote Originally Posted by ReverseLegSweep View Post
    Just a quick question; in the run up to it stopping working, did you have multiple tabs of the forum up on your browser (e.g. your Universe thread and the main index, as an example) or just the one tab? And have you tried leaving your wifi off for an hour, not going on the forum at all, then re-establishing your connection and attempting once again? That worked for me.

    Good luck!
    It's weird because it was working perfectly one night, then when I signed out and got back on the next day, I had no other tabs running and it wouldn't work. I'm going to turn off the entire router here in a minute and just leave it alone. Hopefully I'll have the same luck as you!
    Be sure to check out my WWE 2K17 Universe Story!
    The Roadblock Pay Per View is finally here! Who will come out on top?!

  2. #42
    Join Date
    Sep 2015
    Location
    UK
    Posts
    9,083
    I'm off again as of about an hour ago. Frustrating as I'm planning to so a lot of Universe diary stuff today.
    UNION Wrestling (Universe Thread) <- UNION Awards Categories HERE!
    WRESTLING UNIVERSE WIKI! <- Come and have a look!
    The RLS NETWORK- 4 promotions across 3 game series... coming soon!

  3. #43
    Join Date
    Feb 2013
    Location
    London, England
    Posts
    37,426
    What were you doing at the time? I've noticed that it can happen when posting larger posts as well.
    YOU for the CYBER SERIES!
    Vote to decide who is the best male WWE Superstar on the roster today!
    Currently voting: Round Robin Matches

  4. #44
    Join Date
    Sep 2015
    Location
    UK
    Posts
    9,083
    The latest post in my Universe diary (I managed to copy most of it to an email to myself, allowing me to paste it from my phone and complete it on my data), which is fairly long, admittedly.
    UNION Wrestling (Universe Thread) <- UNION Awards Categories HERE!
    WRESTLING UNIVERSE WIKI! <- Come and have a look!
    The RLS NETWORK- 4 promotions across 3 game series... coming soon!

  5. #45
    Join Date
    Nov 2016
    Location
    Las Vegas, NV
    Posts
    34
    Same here man! And for me it's not something that happened WHILE I was using the site. It's something that happened when I tried to access it after my computer was off. It's kind of a big hassle seeing as how I can't use my laptop to type my universe diary. I mean, I've been using Microsoft word, but it's a pain to copy and paste the codes for color and stuff in word. Hopefully this is something than can be fixed soon. It's been a little over a week on my end.
    Be sure to check out my WWE 2K17 Universe Story!
    The Roadblock Pay Per View is finally here! Who will come out on top?!

  6. #46
    Join Date
    Sep 2015
    Location
    UK
    Posts
    9,083
    I feel your pain, but this is obviously a very persistent and difficult to pin down issue. I've been experiencing it on and off for a good while now, and theres users who were experiencing before me.

    Hopefully they'll be able to find it soon. And hopefully you're back on soon.
    UNION Wrestling (Universe Thread) <- UNION Awards Categories HERE!
    WRESTLING UNIVERSE WIKI! <- Come and have a look!
    The RLS NETWORK- 4 promotions across 3 game series... coming soon!

  7. #47
    Join Date
    Sep 2015
    Location
    UK
    Posts
    9,083
    So, this problem has kind of come back... in a smaller and somehow more irritating way. I get kicked from the forum for a short period and then randomly get back on. All but one of those times has been WiFi only, though the last time it was mobile data, too. Luckily it isn't lasting for weeks at a time like it used to, but still a disruptive occurrence.
    UNION Wrestling (Universe Thread) <- UNION Awards Categories HERE!
    WRESTLING UNIVERSE WIKI! <- Come and have a look!
    The RLS NETWORK- 4 promotions across 3 game series... coming soon!

  8. #48
    Join Date
    Feb 2013
    Location
    London, England
    Posts
    37,426
    I got a short one on mobile data this week too...
    YOU for the CYBER SERIES!
    Vote to decide who is the best male WWE Superstar on the roster today!
    Currently voting: Round Robin Matches

  9. #49
    Join Date
    Sep 2015
    Location
    UK
    Posts
    9,083
    Were you doing anything in particular when the connection dropped? Or was it when trying to access the forums in the first place?
    UNION Wrestling (Universe Thread) <- UNION Awards Categories HERE!
    WRESTLING UNIVERSE WIKI! <- Come and have a look!
    The RLS NETWORK- 4 promotions across 3 game series... coming soon!

  10. #50
    Join Date
    Feb 2013
    Location
    London, England
    Posts
    37,426
    I can't remember for sure what action I was doing... Although considering the time I was probably removing spam.
    YOU for the CYBER SERIES!
    Vote to decide who is the best male WWE Superstar on the roster today!
    Currently voting: Round Robin Matches

  11. #51
    Join Date
    Sep 2015
    Location
    UK
    Posts
    9,083
    I was replying to a thread that involved copy/pasting... which was something of a common occurrence back when I was getting this regularly.

    Presumably your spam removal didn't involve anything like that, though...
    UNION Wrestling (Universe Thread) <- UNION Awards Categories HERE!
    WRESTLING UNIVERSE WIKI! <- Come and have a look!
    The RLS NETWORK- 4 promotions across 3 game series... coming soon!

  12. #52
    Join Date
    Mar 2013
    Posts
    6,538
    I have been having the same problem for around a week or so.

    After trying everything you can think of: Clear cache, clear everything related to the browser, reset Wi-Fi, update browser, try different browsers, test ping, clear DNS cache...everything you can think of I discovered the problem was likely my IP was blocked, donīt know why. Currently I am using a proxy to post here, but thatīs not a solution due security issues.

    Glad I am not the only one having this problem though, at least I am not alone here. Hope this is fixed soon.

  13. #53
    Join Date
    Sep 2015
    Location
    UK
    Posts
    9,083
    Hey Top Heel, what tends to work for me (which you may already have tried) when suffering this issue is to entirely disconnect the internet for at least ten minutes, and then allow my PC to reconnect with no web pages open and then restart the PC. Coincidence or not, it's worked every time I'm tried it.
    UNION Wrestling (Universe Thread) <- UNION Awards Categories HERE!
    WRESTLING UNIVERSE WIKI! <- Come and have a look!
    The RLS NETWORK- 4 promotions across 3 game series... coming soon!

  14. #54
    Join Date
    Mar 2013
    Posts
    6,538
    Quote Originally Posted by ReverseLegSweep View Post
    Hey Top Heel, what tends to work for me (which you may already have tried) when suffering this issue is to entirely disconnect the internet for at least ten minutes, and then allow my PC to reconnect with no web pages open and then restart the PC. Coincidence or not, it's worked every time I'm tried it.
    First of, thanks for the advice ReverseLegSweep.

    I have tried disconnecting my internet for 20 seconds, then reconnecting it. Have tried it many times for this last days and it didnīt work. I havenīt tried letting it disconnected for 10 minutes or so, but I donīt have a dynamic IP modem so if the issue is that my IP is blocked by 2Kforums that wonīt solve the issue. Anyways Iīm gonna try, Iīll disconnect my modem while I have dinner and Iīll tell you later if it has worked or not.

  15. #55
    Join Date
    Sep 2015
    Location
    UK
    Posts
    9,083
    No problem, I know how frustrating this issue can be and am happy to try and help out. Fingers crossed it works for you!
    UNION Wrestling (Universe Thread) <- UNION Awards Categories HERE!
    WRESTLING UNIVERSE WIKI! <- Come and have a look!
    The RLS NETWORK- 4 promotions across 3 game series... coming soon!

  16. #56
    Join Date
    Mar 2013
    Posts
    6,538
    Nothing. I have had my modem disconnected for over an hour, switched it on again and I am still getting the same problem with the page not loading, still needing a proxy to access the forums. Thanks anyways.

    I hope this gets fixed as soon as possible.

  17. #57
    Join Date
    Sep 2015
    Location
    UK
    Posts
    9,083
    Sad to hear the fix didn't work for you. Sorry for being nosey, but did your problem begin when trying to load the site fresh in your browser or were you essentially 'kicked' from the site, with a thread or the index failing to load while you already on here?
    UNION Wrestling (Universe Thread) <- UNION Awards Categories HERE!
    WRESTLING UNIVERSE WIKI! <- Come and have a look!
    The RLS NETWORK- 4 promotions across 3 game series... coming soon!

  18. #58
    Join Date
    Mar 2013
    Posts
    6,538
    Update: Problem solved for me. Today I can enter the 2K forums through my IP, without using a proxy. I havenīt touched anything, havenīt changed anything, havenīt done anything, so I guess that either 2K has lifted my IP ban or whatever was causing the error has been fixed.

  19. #59
    Join Date
    Sep 2015
    Location
    UK
    Posts
    9,083
    We've swapped! I was kicked while trying to send a PM...

    Glad you're back on though, Top Heel.
    UNION Wrestling (Universe Thread) <- UNION Awards Categories HERE!
    WRESTLING UNIVERSE WIKI! <- Come and have a look!
    The RLS NETWORK- 4 promotions across 3 game series... coming soon!

  20. #60
    Join Date
    Mar 2013
    Posts
    6,538
    And now I'm having problems again. For whatever reason, I have been posting with no problem for a while, but a few minutes ago I had trouble, no page loaded, and it seems my IP is banned from connecting with 2K forums again while using a proxy I don't have those problems.

    Any news on why is this happening?

  21. #61
    Join Date
    Mar 2013
    Posts
    6,538
    And today I can connect again through normal means, without needing a proxy. Don't know why, yesterday (and for the last 6 days or so) I couldn't, hope I don't get the same problem again.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •