Results 1 to 20 of 20

Thread: Unable to log into forums via Microsoft Edge browser

  1. #1
    Join Date
    Jul 2015
    Location
    North East England
    Posts
    1,221

    Question Unable to log into forums via Microsoft Edge browser

    I'm not entirely sure if this is the correct place to put this, but I am currently unable to log in to the 2K Forums via the Microsoft Edge browser (I am using Internet Explorer to type this), despite using the correct password.

    When I enter my username and password it says "Welcome, The Ferg 94." and then goes back to the page I was on, having not logged me in.
    #MatchCreatorFor2K18 | Action Zone Wrestling - Triple Threat Qualifiers + Ford vs Perez!
    Thread Tags: (VL) = Very Long, (G) = GIF-Heavy, (LS) = Large Size, (S/I-...) = Suggestion/Idea

  2. #2
    Join Date
    Jul 2011
    Location
    Vegas, baby!
    Posts
    1,368
    Not having been able to login with Firefox or Chrome for 5 days, I decided to try Microsoft Edge because the OP's post reminded me that was another option, and even though the OP couldn't login through MS Edge - I can.

    Edit: For those of you also experiencing this issue, please take some comfort in the knowledge that many others are experiencing this same issue and, having submitted a support request through 2K Games, I have been assured the 2K Support team is hard at work trying to fix the issue.
    Last edited by pixelripper; 11-07-2016 at 07:59 AM.
    "Don't try to out weird me, three eyes. I get stranger things than you free with my breakfast cereal." ~ Z. Beeblebrox

  3. #3
    Join Date
    Feb 2013
    Location
    London, England
    Posts
    35,321
    I'm having the same issue as well. It has been reported to the admins and they're on the case.
    YOU for NOT SPREADING RUMOURS!
    If true, that's the info-leaking rule, if false, that's the trolling rule.
    Discuss the possibility of something, but please do not link it to what 'sources' say.

  4. #4
    Join Date
    Jul 2015
    Location
    North East England
    Posts
    1,221
    Quote Originally Posted by Zeokage View Post
    I'm having the same issue as well. It has been reported to the admins and they're on the case.
    I reported it to the admins as well yesterday via the Contact Us option, though I hadn't specified that it was only Microsoft Edge I couldn't log in on, because at the time I didn't know I could still log in via IE.

  5. #5
    Join Date
    Feb 2013
    Location
    London, England
    Posts
    35,321
    It's not just the Edge that has the issue, I can't log in with Chrome.
    YOU for NOT SPREADING RUMOURS!
    If true, that's the info-leaking rule, if false, that's the trolling rule.
    Discuss the possibility of something, but please do not link it to what 'sources' say.

  6. #6
    Join Date
    Nov 2012
    Posts
    219
    I have been having this issue, but I suddenly am working again (as you can see by this post.)

    Firefox, Win 10

  7. #7
    Join Date
    Feb 2013
    Location
    London, England
    Posts
    35,321
    Yep, should be sorted now.
    YOU for NOT SPREADING RUMOURS!
    If true, that's the info-leaking rule, if false, that's the trolling rule.
    Discuss the possibility of something, but please do not link it to what 'sources' say.

  8. #8
    Join Date
    Jul 2015
    Location
    North East England
    Posts
    1,221
    Quote Originally Posted by Zeokage View Post
    It's not just the Edge that has the issue, I can't log in with Chrome.
    It would appear that it affects different browsers for different users, but I don't know what would have caused that.

    EDIT: It's fixed for me now.

  9. #9
    Join Date
    Jan 2016
    Location
    New Jersey
    Posts
    2,011
    Yea this was crazy
    https://www.twitch.tv/whiteowl1986
    James Ellsworth = Better record against AJ Styles than John Cena Death of Sports Entertainment soon to come!

  10. #10
    Join Date
    Sep 2016
    Location
    Finland
    Posts
    119
    It was weird when I wasn't able to reply to a thread last night. Then I figured I had somehow logged out and wasn't able to log back in. Then this morning I couldn't even enter the site and it was popping in some sort of authentication log in box. Works fine now.
    WWE Supercard Deck (WM33++) / NHL Supercard 2K17 Deck (STAR+)
    WM33* Owens, WM33* Ambrose, WM33* Nakamura, WM33* Cedric, EV33 Bayley, WM33 Becky
    STAR Getzlaf, STAR* Saad, STAR* Hossa, STAR* Coffey, STAR Karlsson, STAR Jones

  11. #11
    Join Date
    Jun 2011
    Posts
    233
    Quote Originally Posted by OwensFTW View Post
    It was weird when I wasn't able to reply to a thread last night. Then I figured I had somehow logged out and wasn't able to log back in. Then this morning I couldn't even enter the site and it was popping in some sort of authentication log in box. Works fine now.
    Had the same issue
    Current High Scores-
    TRD: 66 shards
    TRTG: 610pts

  12. #12
    Join Date
    Feb 2013
    Location
    London, England
    Posts
    35,321
    Two different issues, they should both be sorted now.
    YOU for NOT SPREADING RUMOURS!
    If true, that's the info-leaking rule, if false, that's the trolling rule.
    Discuss the possibility of something, but please do not link it to what 'sources' say.

  13. #13
    Join Date
    Mar 2016
    Posts
    587
    Glad it's sorted.

    any idea what caused it.

  14. #14
    Join Date
    Nov 2013
    Location
    Citizen of the World, Dahhhling!
    Posts
    2,299
    OMG, thank you guys! I seriously didn't know what to do, or who to contact about the issue. You guys were seriously the voice of the voiceless. Twitter wasn't helping, 2K Support wasn't helping, but so glad everything was solved. I finally got my VOICE back, and gurlllll....do I have a lot to say! LOL! Thanks again!
    FEEL THE GLOW
    🌟N.A.O.M.I.🌟

  15. #15
    Join Date
    Feb 2013
    Location
    London, England
    Posts
    35,321
    Quote Originally Posted by Lagster101 View Post
    Glad it's sorted.

    any idea what caused it.
    We know as much as everyone else. The forums had an issue, the mod team reported it to the admins, they did what they needed to do to sort it out.
    YOU for NOT SPREADING RUMOURS!
    If true, that's the info-leaking rule, if false, that's the trolling rule.
    Discuss the possibility of something, but please do not link it to what 'sources' say.

  16. #16
    Join Date
    Jul 2011
    Location
    Vegas, baby!
    Posts
    1,368
    I've been experiencing this issue again since Sunday, when I tried to submit a post (New Thread, Poll). I'm using a proxy server to report the recurrence here in this thread and through 2K Games, Contact Us. To recap, when trying to connect to the 2K Forums I receive a, "the connection has timed out," message. No issue connecting to any other website. Thanks in advance for your help
    "Don't try to out weird me, three eyes. I get stranger things than you free with my breakfast cereal." ~ Z. Beeblebrox

  17. #17
    Join Date
    Feb 2013
    Location
    London, England
    Posts
    35,321
    Are you sure it's not the issue in this thread?
    https://forums.2k.com/showthread.php...forums-on-WiFi

    Were you making a relatively large post at the time?
    YOU for NOT SPREADING RUMOURS!
    If true, that's the info-leaking rule, if false, that's the trolling rule.
    Discuss the possibility of something, but please do not link it to what 'sources' say.

  18. #18
    Join Date
    Jul 2011
    Location
    Vegas, baby!
    Posts
    1,368
    Yes, I'm sure Not using WiFi connection. The post wasn't particularly large compared to some I've recently made. It was a Poll however and it included a link in the text body. The issue is well documented in these 2K Games support requests (1648538 & 1590194). They were getting pretty quick at resolving the issue, presumably passing it on to you folks at 2K Forum support. If you prefer I submit a support request through 2K Games, let me know. I tried to submit a message through 2K Forum > Contact Us, but received an error message, possibly a limitation of the proxy server I'm using.
    "Don't try to out weird me, three eyes. I get stranger things than you free with my breakfast cereal." ~ Z. Beeblebrox

  19. #19
    Join Date
    Jul 2011
    Location
    Vegas, baby!
    Posts
    1,368
    2K Games support request it is.
    "Don't try to out weird me, three eyes. I get stranger things than you free with my breakfast cereal." ~ Z. Beeblebrox

  20. #20
    Join Date
    Jul 2011
    Location
    Vegas, baby!
    Posts
    1,368
    I didn't submit a support request yesterday because I got too caught up playing the game (Civ6). I was going to do it first thing this morning, but checked my ability to connect beforehand and lo and behold, I CAN CONNECT If this is due to the active efforts of the good folks in the 2K Forum support team - you have my sincere gratitude. If this is the due to the passive maintenance of the site, well I'm sincerely grateful for that too. Either way, I wish someone would clue us in on what the issue and resolution is, be it intentional or unintentional - Cheers!
    "Don't try to out weird me, three eyes. I get stranger things than you free with my breakfast cereal." ~ Z. Beeblebrox

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •