Hi,

the Volume for the Wonders is too loud.

Only way to reduce it, is to lower the Music Volume in the Game Options, but then the Music of the whole Game is quiet too!


Is there any Option to lower the Wonder Music Volume only??