Results 1 to 1 of 1

Thread: (Another) Graphics Bug: Animated overlay graphics flash when zoomed out

  1. #1

    (Another) Graphics Bug: Animated overlay graphics flash when zoomed out

    The glitch I'm having only appears when I pull the zoom out to maximum view area. At this point, all the main graphics overlays (e.g. miasma, satellites, electric fences, etc.) start flashing randomly. The moment I zoom back in all the flashing immediately stops. It's worth noting I'm running a standard size world at late late game, so the screen is filled with satellites and worked land. (If folks would like a video let me know and i'll upload and add one)

    A few important notes: I've tried aggressively adjusting most relevant display settings to no avail (using both standard NVidia settings, then NVidia Inspector). I turned off the games anti-aliasing and instead used my NVidia graphics card anti-aliasing, and this too did not solve the issue (not to mention a bunch of other graphics settings, like ambient occlusion). I've also went through the basics, like verifying my game cache, reinstalling the games DirectX and Vcredist, reinstalling my NVidia drivers, and running the game from a "clean boot" of windows.

    It's worth noting that my computer has both a dedicated NVIDIA GeForce GTX 960M graphics card and integrated Intel(R) HD Graphics 4600. I always run Civ BE on the dedicated NVIDIA GeForce GTX 960M graphics card, but I ran an experiment and ran it using the Intel(R) HD Graphics 4600. With the Intel HD graphics the error actually went away, but the overall performance was much reduced (with significant input lag, it was unplayable at those settings). So right now my working theory is that it has something to do with the behavior of the GTX 960M graphics card, although plenty of other people are using the card to run the game and have seemingly not run into this issue.

    Finally, another post I read (different graphics glitch, not on the steam forum) mentioned that the games built in anti-occlusion settings can cause some issues, but I haven't figured out a way to turn those off. If anyone has any ideas about how to disable the games anti-occlusion setting this might be a good place to start.

    Here are my relevant computer specs:
    Operating System: Windows 10 Home 64-bit (10.0, Build 14393) (14393.rs1_release_inmarket.161208-2252)
    Language: English (Regional Setting: English)
    System Manufacturer: LENOVO
    System Model: 20378
    BIOS: 9ECN38WW(V2.02)
    Processor: Intel(R) Core(TM) i7-4720HQ CPU @ 2.60GHz (8 CPUs), ~2.6GHz
    Memory: 16384MB RAM
    Available OS Memory: 16296MB RAM
    Page File: 3305MB used, 15422MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 12
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 120 DPI (125 percent)
    DWM DPI Scaling: UnKnown
    Miracast: Available, with HDCP
    Microsoft Graphics Hybrid: Supported
    DxDiag Version: 10.00.14393.0000 64bit Unicode

    ---------------
    Display Devices
    ---------------
    Card name: Intel(R) HD Graphics 4600
    Manufacturer: Intel Corporation
    Chip type: Intel(R) HD Graphics Family
    DAC type: Internal
    Device Type: Full Device
    Device Key: Enum\PCI\VEN_8086&DEV_0416&SUBSYS_397817AA&REV_06
    Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_E NUMERATOR|DN_NT_DRIVER]
    Device Problem Code: No Problem
    Driver Problem Code: Unknown
    Display Memory: 2160 MB
    Dedicated Memory: 112 MB
    Shared Memory: 2048 MB

    Card name: NVIDIA GeForce GTX 960M
    Manufacturer: NVIDIA
    Chip type: GeForce GTX 960M
    DAC type: Integrated RAMDAC
    Device Type: Render-Only Device
    Device Key: Enum\PCI\VEN_10DE&DEV_139B&SUBSYS_397817AA&REV_A2
    Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_E NUMERATOR|DN_NT_DRIVER]
    Device Problem Code: No Problem
    Driver Problem Code: Unknown
    Display Memory: 12213 MB
    Dedicated Memory: 4064 MB
    Shared Memory: 8148 MB

    Thanks for the help! This one has both stumped me and 2K support!
    Last edited by FinalSentinel; 01-06-2017 at 10:03 PM. Reason: Spoiler tags didn't work as expected

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •