Results 1 to 2 of 2

Thread: Civ V mutiplayer save issue

  1. #1

    Civ V mutiplayer save issue

    My sons and I were playing on Chieftan level and played through the night last night and finally got tired and stopped after carefully saving our game. When we loaded it up and started to play again it automatically defaulted to Prince level and everyone declared war on each of us and our unhappiness levels were off the charts. We tried starting a new game as a test saving it after only one turn and it defaulted to Prince again when we loaded it. Any way to fix this? Ideally I'd like to fix our saved game that we put hours into but I'd settle for a fix to stop it to defaulting us to Prince when we save and reload starting a new game. I'm able to play on Prince level but the boys are not quite ready for it yet since they're still learning. Thanks!

  2. #2
    Join Date
    Mar 2011
    Location
    In donald's head
    Posts
    240
    Have you tried loading one of your auto-saves?


    User received an infraction for this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •