Results 1 to 3 of 3

Thread: Game is all french except for in-game voices. How to change that? (ps4)

  1. #1
    Join Date
    Oct 2013
    Posts
    195

    Game is all french except for in-game voices. How to change that? (ps4)

    I have Borderland Handsome Collection on ps4 (digital from canadian psn)

    all game text are in french, all cinematic voices are in french.... but all in-game voices are english with french subtitle. I want french voices how can i change that?

  2. #2
    Join Date
    Oct 2013
    Posts
    195
    For anyone wondering the issue was coming from my language setting in my console. Had to switch it from French (Canada) to French (France) wich is the same french as to me french is french but whatever... it forced the language pack to download hope it helps

  3. #3
    Join Date
    Feb 2013
    Location
    London, England
    Posts
    43,012
    Glad you found an answer. I've heard that Canadian French is quite different from French French (to the point separate translation teams are needed), which might be why the language pack isn't linked.
    'ALOT' is NOT A WORD!
    There's a space between the 'a' and the 'lot'. Similarly with the 'words' below...

    abit, atleast, eachother, afew, aswell, apart of, incase, inbetween, infact, ofcourse

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •