View Poll Results: Did this information help you?

6. You may not vote on this poll
  • Yes, I'd like to send Roberick some money

    5 83.33%
  • Nope, Biosuck is still screwed

    1 16.67%
  • I couldn't complete all the steps

    0 0%
Results 1 to 11 of 11

Thread: Vista Side by Side config error FIXED

  1. #1
    Join Date
    Aug 2007

    Exclamation Vista Side by Side config error FIXED

    OK, I've been tearing my hair out with this error. Seemingly tried everything to get Bioshock to just start up. I believe I've found the solution.

    I'm assuming that these errors are unique to Vista owners. I myself have Vista Home Premium 32 bit. Attempts to install the vcredist.msi as directed in the support forums had previously failed with an error message saying something like:
    The feature you are trying to use is on a network resource that is unavailable. Click OK to try again, or enter an alternate path to a folder containing the installation package blah blah blah.msi etc etc.

    Here's what I did to fix this side-by-side configuration error.

    1) Go to;en-us;290301 and download the Windows Installer Cleanup Utility.

    2) Install the utility

    3) Run it via the Start menu, should list itself as above.

    4) A list of installed programs should appear. Search out the C++ redistributable entry, and click on the button to uninstall it.

    5) After a successful uninstall, open up the Bioshock DVD under the VS Redist folder and extract vcredist_x86.exe to the desktop. An aptly named folder should be there.

    6) Right click the .msi file and install.

    7) This should finally install properly and you're ready to run Bioshock.

    Some possibly important settings:

    From previous attempts to get Bioshock running, I have made a couple changes to the Bioshock shortcut, namely:

    1) Compatibility is set to Win XP
    2) User level is set to administrator.

    I've heard of AVG causing problems with the install and running of Bioshock related to this error. I have AVG running with Resident Shield Protection turned off. This should probably be off prior to the install.

    Good luck, it's a great game so far!

  2. #2
    Join Date
    Aug 2007
    bump to the top

  3. #3
    Join Date
    Aug 2007

    Can't install

    When I try to install the utility Iget an error message:

    C:/Users\user\AppData\Local\Temp\IXP0000.TMP\StartMsi .vbs
    Line 17
    Char 1
    Error Permission denied
    Code 800A0046
    Source Microsoft VBScript runtime error

    My computer:

    Vista Home Premium
    AMD Athlon 64
    Nvidia 7800 GS (agp)
    DirectX 9
    2 GB RAM

  4. #4
    Join Date
    Aug 2007

    Bump to top message

    I tried what you said as I too have the error saying 'side by side configuration is incorrect' , but your fix dosen't work dosen't work. The reason being I can't even install the vcredist, it comes up with an error saying 'Error 1935. An error occured during the installation of assembly 'Microsoft.VC80.ATL,type="win32" , version="8.0.50727.762".......'

    I haven't got a clue what this means. Any help would be greatly appreciated as I am desperate to play the game, but seriously annoyed with 2K for releasing the game in this state.

    PC Specs:-

    Windows Vista Business 32 bit

    AMD Athlon 64 X2 4800+ Dual core

    A8N-SLI Motherboard

    2GB Corsair RAM

    BFG Geforce 8800 GTS 640

    Sound Blaster X-FI Xtreme

    Samsung 940BW 19" Widescreen

    Wireless Logitech mouse & keyboard

  5. #5
    Join Date
    Aug 2007
    You, Sir, are a GOD. I was tinkering with this problem for days now. I was on what most people say is the best part of the game and this Application Configuration crap happened upon me.

    You're a genius.

  6. #6
    Join Date
    Aug 2007
    Gamerweekly, just making sure, do you have admin privledges?

    Ellb1988, did you follow all the steps up to trying to install vcredist? I couldn't install it either until I nuked it first using the cleaner utility from MS.
    Also, did you use that AMD dual core fix on the DVD?

  7. #7
    Join Date
    Aug 2007

    still can't get game to work!

    roberick, I did try all the suggested things to do before trying to install vcredist. I have also tried using that clean up facility, however I can't clean it as it's not yet installed on my pc.
    I am still yet to play the game even though I have had it a week, if I can't get it to work soon I'm going to take the game back. I still can;t believe 2K released the game in such a shocking state , they clearly can't handle having such a big game, they should stick with low budget games from now on. They should stick to film tie ins.

  8. #8
    Join Date
    Sep 2007
    Im getting the same problem. I did all of the above mentioned things to do but no luck. Any help?

  9. #9
    Join Date
    Sep 2007

    Thumbs up

    Worked liked a charm for me, only started getting the error after i installed a vista update for my 7600GS. Now it's running smoother than ever

  10. #10
    Join Date
    Apr 2009
    bump............. Thanks for sharing this. It's important for me. Thanks million. hair accessories

  11. #11
    Join Date
    Sep 2010


    hey guys i had the same problem. system config: Vista Home Premium x64; 4 gb ram.
    i just uninstalled ms office and it worked. Hope it helps you guys...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts